SMART Notebook™ 11
Mac OS X operating system software
User’s guide

Scan the following QR code to view the SMART Notebook software Help on your smart phone or other mobile device.
## Contents

### Chapter 1: Getting started
- About the SMART software installed on your computer ................................................. 2
- Starting SMART Notebook software ................................................................. 2
- Navigating the user interface .............................................................................. 3
- Creating and working with content ....................................................................... 8
- Using gestures ....................................................................................................... 9

### Chapter 2: Creating and working with files
- Creating files ....................................................................................................... 11
- Opening files ....................................................................................................... 11
- Opening files in Compatibility mode .................................................................... 12
- Saving files .......................................................................................................... 12
- Exporting files ..................................................................................................... 14
- Printing files ........................................................................................................ 16
- Reducing file sizes ............................................................................................... 17
- Undoing and redoing actions ................................................................................ 18

### Chapter 3: Creating and working with pages
- Displaying pages ................................................................................................. 19
- Changing the page display .................................................................................... 21
- Creating pages ...................................................................................................... 27
- Cloning pages ....................................................................................................... 28
- Rearranging pages ............................................................................................... 28
- Grouping pages ..................................................................................................... 29
- Renaming pages .................................................................................................... 31
- Extending pages .................................................................................................... 31
- Recording pages ................................................................................................... 31
- Deleting pages ...................................................................................................... 32
- Clearing pages ...................................................................................................... 34
- Resetting pages .................................................................................................... 35
- Working with page backgrounds and themes ......................................................... 36

### Chapter 4: Creating basic objects
- Writing, drawing and erasing digital ink ............................................................... 41
- Creating shapes and lines ..................................................................................... 48
- Creating text .......................................................................................................... 52
- Creating tables ...................................................................................................... 58
# Contents

Chapter 5: Working with objects ................................................................. 71
  Selecting objects ............................................................................ 72
  Changing objects’ properties ......................................................... 74
  Positioning objects ........................................................................ 77
  Locking objects ............................................................................ 80
  Cutting, copying and pasting objects ............................................. 82
  Cloning objects ........................................................................... 82
  Resizing objects ........................................................................... 83
  Rotating objects ........................................................................... 85
  Flipping objects ........................................................................... 87
  Grouping objects .......................................................................... 87
  Adding links to objects ................................................................. 89
  Adding sounds to objects ............................................................... 91
  Animating objects ......................................................................... 93
  Deleting objects ........................................................................... 93

Chapter 6: Using your own content ..................................................... 95
  Inserting pictures ........................................................................... 96
  Inserting multimedia files ............................................................. 97
  Inserting Internet browsers .......................................................... 101
  Using content from other programs ............................................ 102
  Attaching files and web pages ....................................................... 103
  Adding your content to the Gallery .............................................. 105
  Sharing your content on the SMART Exchange website ............... 109

Chapter 7: Using content from SMART resources ............................... 111
  Finding and using content from the Gallery .................................... 112
  Finding and using content from the SMART Exchange website ....... 113

Chapter 8: Using SMART Notebook software in your classroom .......... 115
  Presenting files to students ............................................................. 116
  Creating and presenting lesson activities ....................................... 116
  Using presentation tools ................................................................ 123
  Displaying links ........................................................................... 135
  Adjusting the volume ................................................................... 136
  Enabling two people to use an interactive whiteboard ................... 136

Chapter 9: Troubleshooting SMART Notebook software ..................... 139
  Troubleshooting files .................................................................... 139
  Troubleshooting the SMART Notebook software window and toolbar 140
  Troubleshooting digital ink ............................................................. 141
  Troubleshooting objects ................................................................. 141
  Troubleshooting gestures ............................................................... 142
Appendix A: Customizing the toolbar ................................................................. 143
Appendix B: Setting the language .................................................................. 147
Appendix C: Updating, activating and sending feedback ............................... 149
  Updating and activating SMART Notebook software ...................................... 149
  Sending feedback to SMART .......................................................................... 152
Index .................................................................................................................. 155
Chapter 1

Getting started

About the SMART software installed on your computer ............................................. 2
Starting SMART Notebook software ................................................................. 2
Navigating the user interface ................................................................. 3
  Menu ........................................................................................................... 3
  Toolbar ...................................................................................................... 3
    Actions panel ................................................................................. 3
    Plug-ins panel ........................................................................... 4
    Tools panel .................................................................................. 4
    Contextual panel ........................................................................ 4
    Customizing the toolbar ......................................................... 4
Page Sorter ............................................................................................... 5
  Opening the Page Sorter ................................................................ 5
  Customizing the Page Sorter ...................................................... 5
Gallery tab ............................................................................................... 5
  Opening the Gallery tab .............................................................. 6
  Customizing the Gallery tab ...................................................... 6
Attachments tab .................................................................................... 6
  Opening the Attachments tab ...................................................... 6
  Customizing the Attachments tab ........................................... 6
Properties tab ............................................................................................ 6
  Opening the Properties tab .......................................................... 7
  Customizing the Properties tab ............................................... 7
Add-ons tab ............................................................................................... 7
  Opening the Add-ons tab .............................................................. 7
  Customizing the Add-ons tab ...................................................... 7
SMART Response tab ............................................................................... 8
Page area .................................................................................................... 8
Creating and working with content ......................................................... 8
Using gestures ............................................................................................ 9

This chapter introduces you to SMART Notebook™ collaborative learning software and explains the basics of using your interactive product.
About the SMART software installed on your computer

Your computer might include SMART Notebook Tools, SMART Product Drivers, SMART Ink™ and SMART Tools in addition to SMART Notebook software.

SMART Notebook software: Use SMART Notebook software to create lessons or presentations. Each .notebook file contains a series of pages, and each page has its own objects, properties and settings. You can add freehand objects, geometric shapes, straight lines, text, pictures, tables, widgets and Adobe® Flash® Player compatible files to a page. You can manipulate and edit these objects at any time. You can save your files in the .notebook format, which you can open in any Windows®, Mac or Linux® computer running SMART Notebook software. You can also export your files to a variety of formats.

SMART Notebook Tools: You can install SMART Notebook Tools to add special features to SMART Notebook software. These tools include the following:

- 3D Tools for SMART Notebook software
- SMART Document Camera™ and Mixed Reality Tools
- SMART Response™ assessment software

SMART Product Drivers: Your interactive product detects contact with its screen and sends each contact point, along with Pen tool information, to the connected computer. SMART Product Drivers translates the information into mouse clicks and digital ink. SMART Product Drivers enables you to perform normal computer operations by using your finger or a pen.

SMART Ink and SMART Tools: Using SMART Ink, you can write or draw on the screen in digital ink using a pen, and then save or erase your notes. You can also draw attention to specific parts of a page using SMART Tools, such as the Screen Shade, Spotlight, Magnifier and Pointer.

Starting SMART Notebook software

Start SMART Notebook software by pressing Notebook in the Dock.

NOTE

If your computer’s display refresh rate is less than 60 Hz, a warning message appears when you first start SMART Notebook software. You can change the display refresh rate by opening System Preferences > Displays in Mac OS X operating system software.

When you start SMART Notebook software the first time, a tutorial file opens automatically. You can read the contents of this file to learn more about the software and the new features in the latest release. When you’re done, select File > New to create a new, blank file.
CHAPTER 1
Getting started

NOTE
When you start the software subsequent times, a new, blank file opens automatically. To open the tutorial file, select Help > Tutorial.

For information on working with files, see Creating and working with files on page 11.

Navigating the user interface
The SMART Notebook software user interface consists of the following components:

- Menu
- Toolbar
  - Tabs (Page Sorter, Gallery, Attachments, Properties, Add-ons and SMART Response)
  - Page area

Menu
The menu contains all the commands you can use to manipulate files and objects in SMART Notebook software.

Toolbar
The toolbar enables you to select and use a variety of commands. The buttons on the toolbar are organized in panels.

NOTE
The commands in the toolbar are also accessible from the menu (see Menu above).

Actions panel
The Actions panel of the toolbar includes buttons that enable you to browse and make changes to .notebook files:
CHAPTER 1
Getting started

Plug-ins panel
If you install SMART Notebook Tools, such as SMART Response software, or third-party plug-ins, an additional panel appears to the right of the Actions panel:

Tools panel
The Tools panel includes buttons that enable you to create and work with basic objects on pages:

Contextual panel
When you select one of the buttons in the Tools panel, additional buttons appear. For example, if you select Pens, the following additional buttons appear:

Press the Pen Types button to select a pen type and then press one of the line type buttons to write or draw digital ink in that line type. You can customize a selected line type using the options in the Properties tab and then save your changes for future use (see Saving tool settings on page 77).

The three property selectors beside the line type buttons enable you to set the color, thickness, style and transparency of digital ink.

If you click any of the other buttons in the Tools panel, similar sets of additional buttons appear.

Customizing the toolbar
You can add, remove and change the position of buttons on the toolbar by pressing Customize the toolbar (see Customizing the toolbar on page 143).

By default, the toolbar appears at the top of the SMART Notebook software window. However, you can move it to the bottom of the window by pressing Move toolbar to top/bottom of window . This is useful in situations where you or your students can’t reach the toolbar when it’s at the top of the window.
Page Sorter

The Page Sorter displays all of the pages in the open file as thumbnails and automatically updates these thumbnails as you change the contents of the pages.

Using the Page Sorter, you can do the following:

- Display pages
- Create pages
- Clone pages
- Clear pages
- Delete pages
- Rename pages
- Rearrange pages
- Move objects from one page to another
- Group pages

Opening the Page Sorter

To open the Page Sorter, press Page Sorter 🔍.

Customizing the Page Sorter

You can move the Page Sorter from one side of the SMART Notebook software window to the other by pressing Move Sidebar ↔.

You can resize the Page Sorter by dragging its border left or right. You can also hide the Page Sorter when you aren’t using it by selecting the Auto-hide check box. (To display the Page Sorter when it’s hidden, press Page Sorter 🔍.)

![NOTE]

If you reduce the Page Sorter to its minimum size, the auto-hide feature turns on automatically.

Gallery tab

The Gallery tab contains clip art, backgrounds, multimedia content, files and pages that you can use in your lessons, and displays preview images of this content. The Gallery tab also provides access to other online resources. For more information, see Using content from SMART resources on page 111.

You can also include your own content and content from other teachers in your school in the Gallery tab (see Adding your content to the Gallery on page 105).
Opening the Gallery tab
To open the Gallery tab, press Gallery 📚.

Customizing the Gallery tab
You can move the Gallery tab from one side of the SMART Notebook software window to the other by pressing Move Sidebar →←.

You can resize the Gallery tab by dragging its border left or right. You can also hide the Gallery tab when you aren’t using it by selecting the Auto-hide check box. (To display the Gallery tab when it’s hidden, press Gallery 📚.)

NOTE
If you reduce the Gallery tab to its minimum size, the auto-hide feature turns on automatically.

Attachments tab
The Attachments tab displays the files and web pages attached to the current file. For more information, see Attaching files and web pages on page 103.

Opening the Attachments tab
To open the Attachments tab, press Attachments 📄.

Customizing the Attachments tab
You can move the Attachments tab from one side of the SMART Notebook software window to the other by pressing Move Sidebar →←.

You can resize the Attachments tab by dragging its border left or right. You can also hide the Attachments tab when you aren’t using it by selecting the Auto-hide check box. (To display the Attachments tab when it’s hidden, press Attachments 📄.)

NOTE
If you reduce the Attachments tab to its minimum size, the auto-hide feature turns on automatically.

Properties tab
The Properties tab enables you to format objects on a page, including digital ink, shapes, lines, text and tables. Depending on the object you select, you can change the following:

- The color, thickness and style of lines
- The transparency and fill effects of objects
• The font type, size and style of text

• The animation of objects

The Properties tab displays only the options that are available for the object you select. For more information on displaying and setting object properties in the Properties tab, see Changing objects’ properties on page 74.

The Properties tab also includes a Page Recording button. You can use this feature to record your actions on the current page (see Recording pages on page 31).

**Opening the Properties tab**

To open the Properties tab, press Properties.

**Customizing the Properties tab**

You can move the Properties tab from one side of the SMART Notebook software window to the other by pressing Move Sidebar.

You can resize the Properties tab by dragging its border left or right. You can also hide the Properties tab when you aren’t using it by selecting the Auto-hide check box. (To display the Properties tab when it’s hidden, press Properties.)

**NOTE**

If you reduce the Properties tab to its minimum size, the auto-hide feature turns on automatically.

**Add-ons tab**

The Add-ons tab enables you to work with SMART Notebook software add-ons, including the Activity Builder (see Creating matching lesson activities on page 116).

**Opening the Add-ons tab**

To open the Add-ons tab, press Add-ons.

**Customizing the Add-ons tab**

You can move the Add-ons tab from one side of the SMART Notebook software window to the other by pressing Move Sidebar.

You can resize the Add-ons tab by dragging its border left or right. You can also hide the Add-ons tab when you aren’t using it by selecting the Auto-hide check box. (To display the Add-ons tab when it’s hidden, press Add-ons.)

**NOTE**

If you reduce the Add-ons tab to its minimum size, the auto-hide feature turns on automatically.
CHAPTER 1
Getting started

SMART Response tab
The SMART Response tab is part of SMART Response software and is available only if you have SMART Response software installed.

Page area
The page area displays the contents of a selected page in a file. This is the area of the page where you create and work with objects (see Creating basic objects on page 41).

Creating and working with content
A .notebook file consists of one or more pages. You can use the Page Sorter to view thumbnails of all pages in the open .notebook file and select specific pages to display. In addition, you can create new pages, clear or delete existing pages and complete other tasks. For more information, see Creating and working with pages on page 19.

Pages contain objects. Objects are the building blocks of content in SMART Notebook software. Basic types of objects include the following:

Digital ink (freehand writing and drawing)  Shapes and lines
123  Text  Tables
456
789
In addition to these basic types of objects, you can insert pictures, Adobe Flash Player compatible files, Adobe Flash Player compatible video files, sound files, Internet content and widgets in your .notebook files. This content can come from your own resources, from the Gallery or from the SMART Exchange™ website (see Using your own content on page 95 and Using content from SMART resources on page 111).

You can manipulate any object in your .notebook files using a common set of tasks (see Working with objects on page 71).

After setting up content in a .notebook file, you can present that content to your students (see Using SMART Notebook software in your classroom on page 115).

Using gestures
You can interact with objects in SMART Notebook software using the following gestures (if supported by your interactive product):

- Swipe (left to right)
- Swipe (right to left)
- Zoom in / enlarge
- Zoom out / reduce
CHAPTER 1
Getting started

Flick

Rotate

Group
Chapter 2
Creating and working with files

Creating files ................................................................. 11
Opening files ............................................................... 11
Opening files in Compatibility mode .................................. 12
Saving files ................................................................. 12
Exporting files ............................................................. 14
Printing files ............................................................... 16
Reducing file sizes ......................................................... 17
Undoing and redoing actions ............................................ 18

In SMART Notebook software, you can create or open SMART Notebook software (.notebook) files. After creating or opening a .notebook file, you can save it, print it, export it to other formats and complete other common tasks. In addition, you can work with the pages within the .notebook file.

Creating files
When you start SMART Notebook software for the first time, a tutorial file opens automatically. When you start the software subsequent times, a new .notebook file opens automatically. However, you can create a new file at any time.

**To create a file**

Select File > New.

Opening files
With SMART Notebook 11 software, you can open the following:

- .notebook files (the default file format for SMART Notebook 9.5, 9.7, 10 and 11 software)
- .xbk files (the default file format for SMART Notebook 8, 9.0 and 9.1 software)

After you open a file, you can save the file as a .notebook or .xbk file.

The method by which you open a file is the same for all versions of SMART Notebook software.
To open a file

1. Press Open File.

   The Open dialog box appears.

2. Browse to and select the file.

3. Press Open.

   **TIP**
   You can open a recently opened file by selecting File > Open Recent, and then selecting the file name.

Opening files in Compatibility mode

If you open a .notebook file created with SMART Notebook Publisher Tools, text objects might not display correctly. You can open these files in Compatibility mode to display the text objects correctly.

To open a file in Compatibility mode

Select File > Reload File in Compatibility Mode.

Saving files

By default, SMART Notebook software saves your files in .notebook format. Anyone with SMART Notebook 9.5 or later software for Windows operating systems, Mac OS X operating system software or Linux operating systems installed on his or her computer can open a .notebook file.

   **NOTE**
   The default file format for SMART Notebook 8, 9.0 and 9.1 software is .xbk. If you want to open your file in one of these versions, save your file with the .xbk extension. However, the .xbk format doesn’t support some of the objects and properties available in this version of SMART Notebook software. If you save your file in the .xbk format, SMART Notebook software doesn’t save the properties in your file that the .xbk format doesn’t support or else it saves them as images that you’re unable to edit when you open the file.

To save a new file

1. Press Save.

   A dialog box appears.

2. Browse to where you want to save the new file.
CHAPTER 2
Creating and working with files

3. Type a name for the file in the Save As box.

4. If you want to make sure that your file retains its formatting, select SMART Notebook File in the File Format drop-down list.
   OR
   If you want to create a file that you can open with SMART Notebook 8, 9.0 and 9.1, software select SMART Notebook XBK File in the File Format drop-down list.

5. Press Save.

   If you’re saving your file in the .xbk format and there are objects or properties in your file that the .xbk format doesn’t support, a dialog box appears indicating that SMART Notebook software won’t save these objects or properties if you continue. Press Yes.

To save an existing file

Press Save ☐

To save an existing file with a new name or location

1. Select File > Save As.
   A dialog box appears.

2. Browse to where you want to save the new file.

3. Type a name for the file in the Save As box.

4. If you want to make sure that your file retains its formatting, select the SMART Notebook File format.
   OR
   If you want to create a file that you can open with SMART Notebook 8, 9.0 and 9.1, software select the SMART Notebook XBK File format.

5. Press Save.

   If you’re saving your file in the .xbk format and there are objects or properties in your file that the .xbk format doesn’t support, a dialog box appears indicating that SMART Notebook software won’t save these objects or properties if you continue. Press Yes.

To save all open files

Select File > Save All.
Exporting files
You can export your .notebook files to the following formats:

- Web pages
- Picture formats
  - BMP
  - JPEG
  - PNG
  - TIFF
- PDF
- Interactive Whiteboard Common File Format (CFF)

NOTES

- SMART Notebook software doesn’t include links when you export files as web pages, picture files or PDF.
- SMART Notebook software doesn’t include attachments when you export files as picture files or PDF. To include attachments, you must export your file as web pages.
- SMART Notebook software doesn’t export files that you attach to your .notebook file as aliases. If you want to include an attachment, attach a copy of the file (see Attaching files and web pages on page 103).
- SMART Notebook software doesn’t export some gradient, pattern and image effects. These effects might appear as a solid fill or appear incorrectly in the exported file.

To export a file as web pages
   A dialog box appears.
2. Browse to where you want to export the file.
3. Type a name for the file in the Save As box.
4. Press Save.

To export a file as picture files
1. Select File > Export > Image Files.
   A dialog box appears.
2. Select a folder where you want to export the files.
3. Select a picture format in the Image Format drop-down list.
4. Select a picture size in the Image Size drop-down list.
5. Type a name for the files in the Save As box.
6. Press Save.

To export a file as a PDF file

1. Select File > Export > PDF.
   A dialog box appears.
2. Press Thumbnails, Handouts or Full Page.
3. Optionally, type header text in the Header box, footer text in the Footer box and the current date in the Date box.
4. Optionally, select the Show page borders check box to show a border around each printed page.
5. Optionally, select the Show page numbers check box to show a page number on each page.
6. If you pressed Thumbnails or Handouts in step 2, select a thumbnail size in the Thumbnail Size drop-down list and, optionally, select the Show Thumbnail titles check box to show titles under each thumbnail.
7. Press Continue.
   The Save dialog box appears.
8. Browse to where you want to export the file.
9. Type a name for the file in the Save As box.
10. Press Save.

To export a file as a CFF file

1. Select File > Export > CFF.
   A dialog box appears.
2. Browse to where you want to export the file.
3. Type a name for the file in the Save As box.
4. Press Save.

**NOTE**

You can also import CFF files (see Importing files from other interactive whiteboard programs on page 102).

---

**Printing files**

You can print all pages or select pages in a .notebook file. You can print the pages as thumbnails, handouts or full pages.

**To print a file**

1. Select File > Print.

   A dialog box appears.

2. Press Thumbnails, Handouts or Full Page.

3. Optionally, type header text in the Header box, footer text in the Footer box and the current date in the Date box.

4. Optionally, select the Show page borders check box to show a border around each printed page.

5. Optionally, select the Show page numbers check box to show a page number on each page.

6. If you pressed Thumbnails or Handouts in step 2, select a thumbnail size in the Thumbnail Size drop-down list and, optionally, select the Show Thumbnail titles check box to show titles under each thumbnail.

7. Press Continue.

   A dialog box appears.

8. If all print settings aren’t visible, press the disclosure triangle beside the Printer drop-down list.

9. Select All to include all pages.

   OR

   Select From to include select pages, and then type the page range.

10. Select other print settings, including the printer name and the number of copies.

Reducing file sizes

If your .notebook files contain large pictures (pictures over 1 MB in file size), your files could open and run slowly. You can reduce the pictures’ file size without noticeably reducing their quality. As a result, your .notebook files’ overall file sizes will be smaller and the files will open and run more quickly.

To reduce the size of a large picture when inserting it in a file

1. Insert the picture as described in Inserting pictures on page 96. After you press Open, the Image Optimization dialog box appears.

2. Press Optimize to reduce the picture’s file size.

OR

Press Keep Resolution to not reduce the picture’s file size.

NOTE

- When you insert a BMP file, SMART Notebook software internally converts the file to PNG format. This conversion reduces the size of the file. As a result, you might not need to export an optimized version of the .notebook file (see To export an optimized file on the next page) even if the BMP file is over 1 MB in size.
- SMART Notebook software automatically reduces the file size of pictures over 5 MB or 5 megapixels regardless of which option you choose.

To reduce the size of a large picture after inserting it in a file

1. Select the picture.

2. Press the picture’s menu arrow, and then select Image Optimization. The Image Optimization dialog box appears.

3. Click Optimize.

To set your preference for inserting large pictures

1. Select Notebook > Preferences. A dialog box appears.
2. Select **Ask every time I insert a large image** to have the option of reducing or not reducing large pictures’ file sizes when you insert them.

OR

Select **Never change the resolution of inserted images** to never reduce large pictures’ file sizes when you insert them.

OR

Select **Always change image resolution to optimized file size** to always reduce large pictures’ file sizes when you insert them.

3. Press **OK**.

**To export an optimized file**

1. Select **File > Export Optimized File**.
   
   A dialog box appears.

2. Browse to where you want to save the new file.

3. Type a name for the file in the **Save As** box.

4. Press **Save**.

**Undoing and redoing actions**

When you make changes to a file, you can reverse the effects of your previous actions and commands.

**NOTE**

If two people are using your interactive product, pressing **Undo** and **Redo** affects the actions of both users.

**To reverse the effect of the last action**

Press **Undo**.

**NOTE**

You can undo an unlimited number of actions.

**To reinstate the last action reversed with the Undo command**

Press **Redo**.
# Chapter 3

Creating and working with pages

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Displaying pages</td>
<td>20</td>
</tr>
<tr>
<td>Changing the page display</td>
<td>21</td>
</tr>
<tr>
<td>Zooming in and out</td>
<td>22</td>
</tr>
<tr>
<td>Displaying pages in Full Screen view</td>
<td>23</td>
</tr>
<tr>
<td>Displaying pages in Transparent Background view</td>
<td>25</td>
</tr>
<tr>
<td>Displaying pages in Dual Page view</td>
<td>26</td>
</tr>
<tr>
<td>Creating pages</td>
<td>27</td>
</tr>
<tr>
<td>Cloning pages</td>
<td>28</td>
</tr>
<tr>
<td>Rearranging pages</td>
<td>28</td>
</tr>
<tr>
<td>Grouping pages</td>
<td>29</td>
</tr>
<tr>
<td>Renaming pages</td>
<td>31</td>
</tr>
<tr>
<td>Extending pages</td>
<td>31</td>
</tr>
<tr>
<td>Recording pages</td>
<td>31</td>
</tr>
<tr>
<td>Deleting pages</td>
<td>32</td>
</tr>
<tr>
<td>Clearing pages</td>
<td>34</td>
</tr>
<tr>
<td>Resetting pages</td>
<td>35</td>
</tr>
<tr>
<td>Working with page backgrounds and themes</td>
<td>36</td>
</tr>
<tr>
<td>Applying page backgrounds and themes</td>
<td>36</td>
</tr>
<tr>
<td>Applying backgrounds using the Properties tab</td>
<td>36</td>
</tr>
<tr>
<td>Applying backgrounds and themes using the Gallery</td>
<td>38</td>
</tr>
<tr>
<td>Creating themes</td>
<td>39</td>
</tr>
</tbody>
</table>

A .notebook file is composed of a series of pages, each with its own objects and properties.

A thumbnail of each page appears in the Page Sorter. Using either the Page Sorter or menu commands, you can display an existing page, create a blank page, create a clone of an existing page or delete an existing page.

You can also change a page’s background, extend a page’s height, rename a page, rearrange pages within a file, group pages within a file and complete other common tasks.
CHAPTER 3
Creating and working with pages

Displaying pages
You can display any page in the file using the Page Sorter. You can display the next or previous page in the file using buttons or gestures.

To display a page
1. If the Page Sorter isn’t visible, press Page Sorter.
2. Press the thumbnail of the page you want to display.

To display the next page in a file
Press Next Page.
OR
Swipe your finger across the page from right to left.
A message appears, displaying the current page’s number.
To display the previous page in a file

Press Previous Page 🔄.

OR

Swipe your finger across the page from left to right.

A message appears, displaying the current page’s number.

Changing the page display

You can zoom in and out using the View Screens button or multitouch gestures (if your interactive product supports multitouch gestures).

In addition, SMART Notebook software includes the following views:

- Full Screen view expands the page area to fill the interactive screen by hiding the title bar, toolbar, taskbar and sidebar.
- Transparent Background view enables you to see the desktop and windows behind the SMART Notebook software window and continue to interact with the open, transparent page.
- Dual Page view displays two pages side-by-side.
CHAPTER 3
Creating and working with pages

**Zooming in and out**
You can zoom in and out using the View Screens button or multitouch gestures (if your interactive product supports multitouch gestures).

1. **To zoom in or out using the View Screens button**
   1. Press View Screens.
   2. Select a magnification level between 50% and 300%.
      
      OR
      
      Select **Entire Page** to make the entire page fit your display.
      
      OR
      
      Select **Page Width** to set the page’s width to the same width as your display.
CHAPTER 3
Creating and working with pages

To zoom in or out using multitouch gestures

Drag your fingers in opposite directions to zoom in.

Drag your fingers toward each other to zoom out.

A message appears, displaying the current zoom level.

175%

Displaying pages in Full Screen view

In Full Screen view, SMART Notebook software expands the page to fill the screen by hiding the other user interface elements. You can still access commonly used commands using the Full Screen toolbar.

TIP

Before displaying a page in Full Screen view, select Format > Full Screen Page Border, and then select the appropriate aspect ratio for your interactive product. A blue line appears, indicating the portion of the page that will appear in Full Screen view without scrolling.

This feature is useful when you’re creating content that you want to present in Full Screen view.
CHAPTER 3
Creating and working with pages

To display a page in Full Screen view

Press View Screens , and then select Full Screen.

The page expands to fill the screen, hiding the other user interface elements, and the Full Screen toolbar appears.

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previous Page</td>
<td>Display the previous page in the file.</td>
<td></td>
</tr>
<tr>
<td>Next Page</td>
<td>Display the next page in the file.</td>
<td></td>
</tr>
<tr>
<td>More Options</td>
<td>Open a menu of options.</td>
<td></td>
</tr>
<tr>
<td>Exit Full Screen</td>
<td>Return to the standard view.</td>
<td></td>
</tr>
<tr>
<td>Toolbar Options</td>
<td>Display additional toolbar buttons.</td>
<td></td>
</tr>
</tbody>
</table>

NOTES

- The toolbar displays the current page number and the total number of pages in the file.
- If SMART Response software is installed, additional buttons appear that enable you to insert questions and administer assessments.
- If you're using a widescreen interactive product and gray bars appear on the sides of the page, you can change the zoom level to the page’s width to hide the gray bars by selecting More Options > Page Width. You can return to Full Page view by selecting More Options > Entire Page.

To display more toolbar buttons

Press Toolbar Options .

The toolbar expands to include the following buttons:

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert Blank Page</td>
<td>Insert a new, blank page in the current file.</td>
<td></td>
</tr>
<tr>
<td>Undo</td>
<td>Reverse the effect of the last action.</td>
<td></td>
</tr>
<tr>
<td>Select</td>
<td>Select objects on the current page.</td>
<td></td>
</tr>
<tr>
<td>Magic Pen</td>
<td>Create objects that slowly fade, open a magnification window or open a spotlight window (see Using the Magic Pen on page 124).</td>
<td></td>
</tr>
</tbody>
</table>
CHAPTER 3
Creating and working with pages

Displaying pages in Transparent Background view
Using Transparent Background view, you can see the desktop and windows behind the SMART Notebook software window and continue to interact with the open, transparent page. You can draw in digital ink on a transparent page and save your notes in the file. You can also display measurement tools, take screen captures and more. If an area of the screen doesn’t include any SMART Notebook software objects, you can select and interact with the desktop and applications behind the SMART Notebook software window.

To display a page in Transparent Background view
Press View Screens , and then select Transparent Background.
The background of the SMART Notebook software window becomes transparent, enabling you to see the desktop and program behind SMART Notebook software, but any objects on the .notebook file page remain visible.
The Transparent Background toolbar appears.

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Select" /></td>
<td>Select</td>
<td>Select objects on the current page or interact with desktop and application objects that aren’t covered by a SMART Notebook software object.</td>
</tr>
<tr>
<td><img src="image" alt="Pens and Highlighters" /></td>
<td>Pens and Highlighters</td>
<td>Write or draw digital ink on the current page.</td>
</tr>
<tr>
<td><img src="image" alt="Previous Page" /></td>
<td>Previous Page</td>
<td>Display the previous page in the current file.</td>
</tr>
<tr>
<td><img src="image" alt="Next Page" /></td>
<td>Next Page</td>
<td>Display the next page in the current file.</td>
</tr>
<tr>
<td><img src="image" alt="More Options" /></td>
<td>More Options</td>
<td>Open a menu of options that enable you to add a screen shade, select different digital ink, select a Creative pen style, add straight lines, add shapes and more.</td>
</tr>
<tr>
<td><img src="image" alt="Exit Transparent Background" /></td>
<td>Exit Transparent Background</td>
<td>Return to the standard view.</td>
</tr>
<tr>
<td><img src="image" alt="Toolbar Options" /></td>
<td>Toolbar Options</td>
<td>Display additional toolbar buttons.</td>
</tr>
</tbody>
</table>

NOTES
- The toolbar displays the current page number and the total number of pages in the file.
- If SMART Response software is installed, additional buttons appear that enable you to insert questions and administer assessments.
To display more toolbar buttons

Press Toolbar Options ↓. The toolbar expands to include the following buttons:

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>🖨️</td>
<td>Blank Page</td>
<td>Insert a new, blank page in the current file.</td>
</tr>
<tr>
<td>🔄</td>
<td>Undo</td>
<td>Reverse the effect of the last action.</td>
</tr>
<tr>
<td>✗</td>
<td>Delete</td>
<td>Delete all selected objects.</td>
</tr>
<tr>
<td>🪐</td>
<td>Clear Page</td>
<td>Erase all digital ink and delete all objects from the page.</td>
</tr>
<tr>
<td>📡</td>
<td>Screen Capture</td>
<td>Open the Screen Capture toolbar.</td>
</tr>
<tr>
<td>🟢</td>
<td>Insert Ruler</td>
<td>Insert a ruler on the page (see Using the ruler on page 128).</td>
</tr>
<tr>
<td>🟣</td>
<td>Insert Protractor</td>
<td>Insert a protractor on the page (see Using the protractor on page 129).</td>
</tr>
<tr>
<td>🟤</td>
<td>Insert Geodreieck</td>
<td>Insert a Geodreieck protractor on the page (see Using the Geodreieck protractor on page 132).</td>
</tr>
<tr>
<td>🦷</td>
<td>Insert Compass</td>
<td>Insert a compass on the page (see Using the compass on page 134).</td>
</tr>
</tbody>
</table>

Displaying pages in Dual Page view
You can display two pages side-by-side. You can draw, make notes, import files and add links on either page in the same way as you would on a single page.

When you’re displaying dual pages, you can pin a page to continue displaying it in the page area while you view other pages in the Page Sorter.

To display a page in Dual Page view

Press View Screens ➤, and then select Dual Page Display. A second page appears. A red border indicates the active page.

To pin a page

1. If you haven’t done so already, display dual pages.
2. Select the page you want to continue displaying.
To unpin a page
Clear the selection of View > Zoom > Pin Page.

To return to standard view
Press View Screens, and then select Single Page Display.

Creating pages
You can add a blank page to the open file using the Add Page button or the Page Sorter.

To insert a page using the Add Page button
Press Add Page. The new page appears after the current page.

To insert a page using the Page Sorter
1. If the Page Sorter isn’t visible, press Page Sorter.
2. Select the thumbnail of the page you want the new page to appear after.
3. Press the thumbnail’s menu arrow, and then select Insert Blank Page. The new page appears after the selected page.
CHAPTER 3
Creating and working with pages

Cloning pages
As an alternative to creating a blank page, you can create a duplicate (or “clone”) of an existing page.

NOTE
You can clone a page only if it contains content.

To clone a page
1. If the Page Sorter isn’t visible, press Page Sorter .
2. Select the thumbnail of the page you want to clone.
3. Press the thumbnail’s menu arrow, and then select Clone Page.

The cloned page appears immediately after the current page.

NOTE
You can repeat this process as many times as you want.

Rearranging pages
If you want, you can rearrange the order of the pages in a file.

To rearrange pages
1. If the Page Sorter isn’t visible, press Page Sorter .
2. Press the thumbnail of the page you want to move in the file.

A blue border appears around the thumbnail.
3. Drag the thumbnail to its new position in the Page Sorter.

A blue line indicates the page’s new position.
4. Release the thumbnail.
Grouping pages

You can group pages in a file. This enables you to find a particular group quickly in the Page Sorter, and then display its pages. This is useful when there are a lot of pages in a file.

To create or edit a group

1. If the Page Sorter isn’t visible, press Page Sorter.

2. Press the first group’s menu arrow, and then select **Edit Page Groups**.

   All the groups and pages for the current file are displayed. Groups appear as blue bars and pages appear as thumbnails:
   - If you created and edited the groups in this file, the pages appear under the blue bars you created and renamed.
   - If you haven’t edited the groups, a default group titled *Group 1* appears and includes all of the pages and their thumbnails below its blue bar.

   **NOTE**

   Thumbnails below each blue bar include the same menu arrow options as thumbnails in the Page Sorter. This enables you to press a thumbnail in a group, select its menu arrow, and then delete the page, clear the page, insert a new page, clone the page, rename the page, add a Screen Shade to the page or add the page to the Gallery.

3. Press the **Add New Group** button in the upper-right corner.

   A new group, with a new, blank page, appears.

4. Type a new name for the group.
CHAPTER 3
Creating and working with pages

5. Do the following:
   ○ To move a page into a group, press the page’s thumbnail, and then drag it below the group’s blue bar and to the right of the thumbnail you want it to follow.
   ○ To rearrange the order of pages in a group, press a page’s thumbnail, and then drag it to the right of the thumbnail you want it to follow.
   ○ To rearrange the order of groups, press a group’s blue bar, and then drag it below the blue bar of the group you want it to follow.

NOTES
   ○ You can also change the order of the groups by pressing a blue bar’s menu arrow, and then selecting Move Up or Move Down.
   ○ SMART Notebook software numbers pages sequentially across a file. If you change the order of groups, SMART Notebook software renumbers the pages in the groups accordingly.
   ○ To delete a group and keep its pages, move all of its pages to different groups. When a group contains no pages, SMART Notebook software automatically deletes it.
   ○ To delete a group and all pages in the group, press the blue bar’s menu arrow, and then select Delete Group.

6. Press ⌁

To access a group in the Page Sorter

   1. If the Page Sorter isn’t visible, press Page Sorter ⌁.
   2. Press the first group’s menu arrow, and then select the name of the group you want to access.
      The Page Sorter displays the thumbnail for the first page in the group you want to access.
CHAPTER 3
Creating and working with pages

Renaming pages
When you create a page, SMART Notebook software automatically names this page with the date and time of its creation. You can change this name.

To rename a page
1. If the Page Sorter isn’t visible, press Page Sorter ⎯.
2. Double-click the page’s name.
3. Type a new name for the page.
4. Press elsewhere.

Extending pages
If you need more room at the bottom of a page, you can extend the page vertically without affecting the page’s width.

To extend a page
1. If you’re displaying the page in Entire Page view, select a different zoom level.
2. Press the Extend Page link at the bottom of the page.

Recording pages
The Page Recording options enable you to record your actions on the current page.

NOTE
SMART Recorder is a different but similar tool. Using SMART Recorder, you can record your actions in programs other than SMART Notebook software. With SMART Recorder, you can record a full screen, specified window or rectangular portion of the screen. If you connect a microphone to your computer, you can also record audio.

To record a page
1. If the Properties tab isn’t visible, press Properties ⎯.
2. Press Page Recording.
3. Press •. A red circle appears in the upper-left corner of the page.
4. Perform the actions that you want to record on the current page.

5. When you finish performing these actions, press .
   A playback toolbar appears on the page.

   ![Playback toolbar]

- **To play a page recording**
  1. Display the page.
     
     If the page includes a page recording, a playback toolbar appears on the page.
  2. Press Play .

- **To pause the playback**
  Press Pause .

- **To stop the playback**
  Press Stop .

- **To rewind the playback**
  Press Rewind .

- **To remove a page recording**
  1. Display the page.
     
     If the page includes a page recording, a playback toolbar appears on the page.
  2. To remove the recording, press Close on the toolbar.

## Deleting pages

You can delete a page from the current file using the Delete Page button or the Page Sorter.

- **TIP**
  As an alternative to deleting a page, you can clear all of its objects (see Clearing pages on page 34).
CHAPTER 3
Creating and working with pages

To delete a page using the Delete Page button
1. If you haven’t done so already, display the page you want to delete.
2. Select Delete Page.

To delete a page using the Page Sorter
1. If the Page Sorter isn’t visible, press Page Sorter.
2. Select the thumbnail of the page you want to delete.
3. Press the thumbnail’s menu arrow, and then select Delete Page.

Clearing pages
You can erase digital ink and delete individual objects from a page. You can also clear all objects or all digital ink objects from a page simultaneously.

**NOTE**
You’re unable to clear objects locked in place (see *Locking objects* on page 80) or infinitely cloned objects (see *Cloning objects* on page 82). To clear all objects from a page, you must unlock all locked objects and clear the selection of **Infinite Cloner** on any infinitely cloned objects.

**To clear all objects from the page**

1. If you haven’t done so already, display the page you want to clear.
2. Select **Edit > Clear Page**.

**NOTES**
- This option is disabled if there are no objects on the page or if the objects are locked or infinitely cloned.
- You can also select this option by doing one of the following:
  - Control-clicking the page
  - Pressing the page’s menu arrow in the Page Sorter
  - Pressing the page’s menu arrow while editing page groups (see *Grouping pages* on page 29)
  - Pressing **Clear Page** if it’s included on the toolbar (see *Customizing the toolbar* on page 143)
- You can clear all objects from multiple pages at the same time. Select the pages’ thumbnails in the Page Sorter, press the menu arrow, and then select **Clear Page**.
CHAPTER 3
Creating and working with pages

To clear all digital ink objects from the page

1. If you haven’t done so already, display the page you want to clear.

2. Select Edit > Clear Ink from Page.

NOTES

- This option is disabled if there is no digital ink on the page or if the digital ink is locked or infinitely cloned.
- You can also select this option by doing one of the following:
  - Control-clicking the page
  - Pressing the page’s menu arrow in the Page Sorter
  - Pressing the page’s menu arrow while editing page groups (see Grouping pages on page 29)
  - Pressing Clear Ink if it’s included on the toolbar (see Customizing the toolbar on page 143)
- You can clear all digital ink objects from multiple pages at the same time. Select the pages’ thumbnails in the Page Sorter, press the menu arrow, and then select Clear Ink from Page.

Resetting pages

If you make changes to a page (without saving those changes), you can reset the page to the state it was in before you made the changes.

NOTE

Resetting a page doesn’t reset any Adobe Flash Player compatible files running on the page.
To reset a page

1. If you haven’t done so already, display the page you want to reset.

2. Select Edit > Reset Page.

A dialog box appears, prompting you to confirm the reset.

NOTES

- This option is disabled if you haven’t made changes to the page since last saving the file.
- You can also select this option by doing one of the following:
  - Control-clicking the page
  - Pressing the page’s menu arrow in the Page Sorter
  - Pressing the page’s menu arrow while editing page groups (see Grouping pages on page 29)
  - Pressing Reset Page if it’s included on the toolbar (see Customizing the toolbar on page 143)
- You can reset multiple pages at the same time. Select the pages’ thumbnails in the Page Sorter, press the menu arrow, and then select Reset Page.


Working with page backgrounds and themes

By default, page backgrounds are white. However, you can set page backgrounds to other colors, gradients of two colors, patterns or pictures.

Themes enable you to define a custom background for one or more pages in your .notebook file as well as custom fonts and objects.

Applying page backgrounds and themes

You can define the appearance of pages’ backgrounds using the Properties tab or the Gallery.

Applying backgrounds using the Properties tab

You can set a page’s background to a solid color, a gradient of two colors, a pattern or a picture using the Properties tab.
**To apply a background**

1. Select **Format > Background Color**.

   The Properties tab displays *Fill Effects* options.

2. Select a fill style:

<table>
<thead>
<tr>
<th>Fill style</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>None (transparent)</td>
<td>Select <strong>No fill</strong>.</td>
</tr>
<tr>
<td>Solid color</td>
<td>a. Select <strong>Solid fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>o Select one of the 40 colors in the palette.</td>
</tr>
<tr>
<td></td>
<td>o Press <strong>More</strong>, and then select a color in the dialog box.</td>
</tr>
<tr>
<td></td>
<td>o Press the eyedropper 🎨, and then select a color on the screen.</td>
</tr>
<tr>
<td>Gradient of two colors</td>
<td>a. Select <strong>Gradient fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. For each color, do one of the following:</td>
</tr>
<tr>
<td></td>
<td>o Select one of the 40 colors in the palette.</td>
</tr>
<tr>
<td></td>
<td>o Press <strong>More</strong>, and then select a color in the dialog box.</td>
</tr>
<tr>
<td></td>
<td>o Press the eyedropper 🎨, and then select a color on the screen.</td>
</tr>
<tr>
<td></td>
<td>c. Select an option in the <strong>Style</strong> drop-down list.</td>
</tr>
<tr>
<td>Pattern</td>
<td>a. Select <strong>Pattern fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Select a pattern.</td>
</tr>
<tr>
<td></td>
<td>c. Press <strong>Foreground color</strong>, select a color in the dialog box, and then press <strong>OK</strong>.</td>
</tr>
<tr>
<td></td>
<td>d. Press <strong>Background color</strong>, select a color in the dialog box, and then press <strong>OK</strong>.</td>
</tr>
<tr>
<td>Picture</td>
<td>a. Select <strong>Image fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Press <strong>Browse</strong>.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Open</strong> dialog box appears.</td>
</tr>
<tr>
<td></td>
<td>c. Browse to and select the picture you want to use as a background, and then press <strong>Open</strong>.</td>
</tr>
</tbody>
</table>

**NOTE**

If you insert a large picture, a dialog box may appear and prompt you to either reduce the picture’s file size or retain the picture’s file size. For more information, see *Reducing file sizes* on page 17.
CHAPTER 3
Creating and working with pages

To remove a background

1. Select Format > Background.
   The Properties tab displays Fill Effects options.
2. Select No fill.

Applying backgrounds and themes using the Gallery
You can set a page, all the pages in a group or all the pages in a file using a background or theme from the Gallery.

To apply a background or theme

1. If the Gallery isn’t visible, press Gallery.
2. Select My Content in the Gallery’s category list to view your own backgrounds and themes (see Creating themes on the next page).
   OR
   Select Gallery Essentials to view backgrounds and themes you installed with the software.
3. Select Backgrounds and Themes.
   The Gallery displays thumbnails of the available backgrounds and themes.
4. Press the thumbnail of the theme you want to apply.
5. Press the thumbnail’s menu arrow, and then select Insert in Notebook.
   The Insert Theme dialog box appears.
6. Select Insert theme on all pages to apply the background or theme to all pages in a file.
   OR
   Select Insert theme on all pages of current group to apply the background or theme to all pages in the current group.
   OR
   Select Insert theme on current page only to apply the background or theme to the current page.
7. Press Ok.

To remove a background or theme

1. Control-click the page.
2. Select Delete Theme.
   You remove the background or theme from all the pages to which you applied it.
Creating themes
You can use themes to customize pages. You can create a theme and add it to the Gallery so that it’s available in a convenient location. You can then apply this theme to a page, all pages in a group or all pages in a file.

The Gallery also includes some themes.

To create a theme
1. Select Format > Themes > Create New Theme.
2. Type a name for the theme in the Theme Name box.
3. Set the background in the same way that you would for a page (see Applying page backgrounds and themes on page 36).
4. Add and modify objects on the theme in the same way that you would on a page (see Creating basic objects on page 41).
5. Press Save.
   The theme appears in the My Content category of the Gallery.

To create a theme based on the current page
1. Select Format > Themes > Create Theme from Page.
2. Type a name for the theme in the Theme Name box.
3. Press Save.
   The theme appears in the My Content category of the Gallery.
Chapter 4
Creating basic objects

Writing, drawing and erasing digital ink ................................................................. 42
  Writing or drawing digital ink ......................................................................... 42
  Writing or drawing fading digital ink .............................................................. 44
  Creating custom Creative pen styles ................................................................ 45
  Erasing digital ink ............................................................................................ 48
Creating shapes and lines ......................................................................................... 48
  Creating shapes with the Shapes tool .............................................................. 48
  Creating shapes with the Regular Polygons tool ............................................. 49
  Creating shapes with the Shape Recognition Pen tool .................................... 50
  Creating straight lines and arcs ....................................................................... 51
Creating text ............................................................................................................. 52
  Typing text ....................................................................................................... 52
  Converting handwriting to typed text ............................................................. 53
  Formatting text ................................................................................................. 54
  Resizing text objects ........................................................................................ 56
  Inserting mathematical symbols ...................................................................... 56
  Checking the spelling of text objects .............................................................. 56
  Cutting or copying text .................................................................................... 57
Creating tables .......................................................................................................... 58
  Creating tables in SMART Notebook software .............................................. 58
  Pasting tables from other programs ............................................................... 60
  Adding objects to tables .................................................................................. 60
  Selecting tables, columns, rows or cells ......................................................... 61
  Moving tables ................................................................................................... 62
  Changing a table's properties ......................................................................... 63
  Resizing tables, columns or rows .................................................................... 65
  Adding or removing columns, rows or cells .................................................. 66
  Splitting or merging table cells ....................................................................... 67
  Adding or removing cell shades ...................................................................... 68
  Deleting tables and the contents of tables ....................................................... 68
Objects are the building blocks of content in your .notebook files. An object is simply an item on a page that you create or import and then work with. Basic types of objects include the following:

- Digital ink (freehand writing and drawing)
- Shapes
- Straight lines
- Arcs
- Text
- Tables

Writing, drawing and erasing digital ink
Digital ink is freehand text or objects that you create using your interactive product’s pens or the SMART Notebook software Pens tool. Writing or drawing digital ink enables you to quickly add content to your SMART Notebook software files, either when creating the files or when presenting the files to students.

After you create digital ink, you can erase it.

Writing or drawing digital ink
The easiest way to write or draw digital ink is to use your interactive product’s pen or pens.

You can also create freehand objects using the Pens tool. The Pens tool enables you to write or draw digital ink using five pen types:

You can create freehand objects using

<table>
<thead>
<tr>
<th>Pen type</th>
<th>Purpose and example</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard</td>
<td>Write or draw digital ink in a variety of colors and line styles.</td>
<td>Using the Standard pen type, you can write or draw digital ink that fades after a few seconds (see Writing or drawing fading digital ink on page 44).</td>
</tr>
<tr>
<td>Calligraphic</td>
<td>Write or draw digital ink, like you do with the Standard pen type, but with lines of varying thickness.</td>
<td>The Calligraphic pen type is useful for teaching students handwriting. The Calligraphic pen type is available only if your computer is connected to a SMART interactive product.</td>
</tr>
</tbody>
</table>
Pen type | Purpose and example | Notes
--- | --- | ---
Crayon | Write or draw crayon-like digital ink. | The Crayon pen type is intended for artistic work such as painting, coloring pictures and so on rather than writing.
Highlighter | Highlight text and other objects. |  
Creative | Add colorful elements to your presentations. | You can create custom Creative pen styles (see Creating custom Creative pen styles on page 45).

**To write or draw digital ink**

1. Press **Pens**.

   The Pens tool buttons appear.

2. Press **Pen Types**, and then select a pen type.

   **NOTE**

   In addition to the above five pen types, you can select the Magic Pen and Shape Recognition Pen tools (see Using the Magic Pen on page 124 and Creating shapes with the Shape Recognition Pen tool on page 50).

3. Select a line type.
4. Optionally, customize the line type using the property selectors.

**NOTE**

You can also customize the line type using the Properties tab (see Changing objects’ properties on page 74).

5. Write or draw digital ink on the page.

**TIPS**

- Don’t rest your elbow or the palm of your hand on your interactive product’s surface while you write or draw.
- If you write or draw multiple lines, SMART Notebook software automatically combines the lines into a single object. For example, if you write the letters of a word, SMART Notebook software combines the individual letters, enabling you to interact with the whole word. If you want to write words on the same line but don’t want them combined, leave a large gap between them, use different pens, or briefly put the pen in the pen tray before writing another word (interactive whiteboards only).
- If you want to write diagonally, write in a straight line, and then rotate it (see Rotating objects on page 85).
- If you want to write in small letters, write large letters, and then reduce their size (see Resizing objects on page 83).
- You can fill areas that you’ve enclosed with digital ink (see Filling digital ink drawings on page 76).

**Writing or drawing fading digital ink**

You can create freehand objects that fade after a specified period of time using the Pens tool.

**NOTE**

You can also create freehand objects that fade after a specified period of time using the Magic Pen tool (see Using the Magic Pen to create fading objects on page 124).
CHAPTER 4
Creating basic objects

To write or draw fading digital ink

1. Press Pens.
   The Pens tool buttons appear.

2. Press Pen Types, and then select Pen.
3. Select a line type.
4. If the Properties tab isn’t visible, press Properties.
5. Press Fill Effects.
6. Select the Enable ink to fade after you write it check box, and then select the number of seconds between the time you write or draw the digital ink and the time it fades in the Fade time drop-down list.
7. Write or draw digital ink on the page.

Creating custom Creative pen styles
SMART Notebook software includes eight Creative pen styles (see Writing or drawing digital ink on page 42). In addition to these styles, you can create your own styles using pictures or objects on the currently selected page.
To create a custom Creative pen using a picture

1. Press **Pens**.
   The Pens tool buttons appear.

2. Press **Pen Types**, and then select **Creative Pen**.

3. Select a line type.

4. If the Properties tab isn’t visible, press **Properties**.

5. Press **Line Style**.

6. Select **Use a custom stamp image**.

7. Click **Browse**.
   The *Insert Image File* dialog box appears.

8. Browse to and select the picture you want to use for the Creative pen style.

9. Press **Open**.

10. Write or draw digital ink on the page.

   **TIP**
   - To resume using the default line type, select **Use the default pattern**.
   - If you want to save your custom Creative pen style for future use, press **Save Tool Properties**. You can later reset the Creative pen style (see *Customizing the toolbar* on page 143).
CHAPTER 4
Creating basic objects

To create a custom Creative pen using an object

1. Press Pens \(\text{ปากกา} \). The Pens tool buttons appear.
2. Press Pen Types, and then select Creative Pen.
3. If the Properties tab isn’t visible, press Properties ihanna.
4. Press Line Style.
5. Select Use a custom stamp image.
6. Press Select object, and then select an object on the page.
7. Write or draw digital ink on the page.

TIP
- To resume using the default line, select Use the default pattern.
- If you want to save your custom Creative pen style for future use, press Save Tool Properties. You can later reset the Creative pen style (see Customizing the toolbar on page 143).
Erasing digital ink
You can erase digital ink from your interactive product’s screen using the eraser or the erasing gesture. If you’re erasing digital ink from a .notebook file page, you can also erase objects using the Eraser tool.

**NOTE**
Although you can erase digital ink, you’re unable to erase other types of objects, including shapes, lines, text and pictures. To remove these types of objects, you must delete them (see Deletion of objects on page 93).

To erase digital ink
1. Press Eraser 🗑️, and then select an eraser type.
2. Erase the digital ink.

Creating shapes and lines
In addition to creating freehand shapes and lines by drawing digital ink, you can create shapes and lines using the tools in SMART Notebook software.

**NOTE**
To remove a shape or line from a page, you must delete it (see Deletion of objects on page 93). The Eraser tool doesn’t remove shapes.

Creating shapes with the Shapes tool
You can use the Shapes tool to create a variety of shapes, including perfect circles, perfect squares, perfect triangles, other geometric shapes, hearts, check marks and Xs.

You can add a shape to your page, and then edit its properties. Alternatively, you can customize a shape’s outline color, fill color and line thickness, and then add it to your page.
CHAPTER 4
Creating basic objects

To create a shape

1. Press Shapes .
   The Shapes tool buttons appear.
   
   ![Shapes tool buttons]

2. Select a shape on the toolbar. OR
   Press ▼ and then select a shape.

3. Optionally, customize the shape using the property selectors.

   **NOTE**
   You can also customize the shape using the Properties tab (see Changing objects’ properties on page 74).

4. Create a shape by pressing where you want to place the shape and dragging until the shape is the size you want.

   **TIP**
   You can create perfect circles, squares, triangles and other shapes by holding down SHIFT as you draw the shape.

Creating shapes with the Regular Polygons tool
In addition to creating shapes using the Shapes tool, you can create regular polygons with 3 to 15 sides using the Regular Polygons tool.
CHAPTER 4
Creating basic objects

To create a shape with the Regular Polygons tool

1. Press Regular Polygons 🌈.
   The Regular Polygons tool buttons appear.

   ![Regular Polygons tool buttons](image)

2. Select a shape on the toolbar.
   OR
   Press ▼ and then select a shape.

   ![Shapes](image)

   ![Property selectors](image)

   **NOTE**
   The number in the shape indicates its number of sides.

3. Optionally, customize the shape using the property selectors.

   ![Property selectors](image)

   **NOTE**
   You can also customize the shape using the Properties tab (see Changing objects’ properties on page 74).

4. Create a shape by pressing where you want to place the shape and dragging until the shape is the size you want.

Creating shapes with the Shape Recognition Pen tool
You can use the Shape Recognition Pen tool to draw circles, ovals, squares, rectangles, triangles and arcs.

**NOTE**
You can also create shapes using the Shapes tool (see Creating shapes with the Shapes tool on page 48) or the Regular Polygons tool (see Creating shapes with the Regular Polygons tool on the previous page).
To draw a shape

1. Press **Pens**.
   
The Pens tool buttons appear.

2. Press **Pen Types**, and then select **Shape Recognition Pen**.

3. Draw a shape on the interactive screen.
   
   If SMART Notebook software recognizes your drawing as a circle, oval, square, rectangle, triangle or arc, it adds this shape to the page.

Creating straight lines and arcs

You can use the Lines tool to draw straight lines and arcs.

You can add a line to your page, and then edit its properties. Alternatively, you can customize the line, and then add it to your page.
To create a straight line or arc

1. Press Lines \( \rule{0.5cm}{0.5cm} \).

   The Lines tool buttons appear.

2. Select a line or arc type.

3. Optionally, customize the line or arc type using the property selectors.

   \[ \text{NOTE} \]

   You can also customize the line or arc type using the Properties tab (see Changing objects’ properties on page 74).

4. Create a line by pressing where you want the line to start and dragging to where you want the line to end.

Creating text

You can create text in SMART Notebook software by doing any of the following:

- Typing the text using a keyboard connected to your computer
- Typing the text using SMART Keyboard
- Writing the text (see Writing, drawing and erasing digital ink on page 42) and then converting it to typed text using the software’s handwriting recognition feature

After creating text, you can edit it, check its spelling and change its properties, including font style, size and color.

Typing text

You can type new text or edit existing text.

To type new text

1. If a keyboard isn’t accessible, press and hold SMART Board Tools \( \bullet \) in the Dock, and then select Keyboard.
CHAPTER 4
Creating basic objects

2. Press Text ▲, and then select an available font style.
3. Optionally, customize the font style (see Formatting text on the next page).
4. Press where you want the text to start.
5. Type your text.
6. When you’re done, press outside the text object.

To edit existing text
1. Double-click the text object.
2. Edit the text.
3. When you’re done, press outside the text object.

Converting handwriting to typed text
You can write on your interactive product’s screen using the Standard or Calligraphic pen types and convert your writing to typed text. SMART Notebook software can convert handwriting in multiple languages.

To convert handwriting to typed text
1. Press Pens ▶.
   The Pens tool buttons appear.

2. Press Pen Types, and then select Pen or Calligraphic Pen.

   Press Pen ◀ or Calligraphic Pen ◁.

3. Write your text.

   TIP

   Write tidy, printed characters on a horizontal line. Although SMART Notebook software can convert slanted or cursive writing, it doesn’t always do so consistently.
4. Select the text object.

The SMART Notebook software handwriting recognition feature compares your written word with its dictionary and identifies words that most resemble what you’ve written.

5. Press the text object’s menu arrow.

A menu appears and displays the list of matching words, each preceded by Recognize.

**NOTES**
- If you want SMART Notebook software to identify words in a different language, select Recognize Languages, and then select another language in the list.
  SMART Notebook software updates the list of matching words to include words in the selected language.
- If you change the handwriting recognition language, you don’t change the default language of the SMART Notebook software user interface or your operating system.

6. Select a word in the list of matching words.

The selected word appears on the page.

**Formatting text**

If you want to format all text in a text object, select the text object.

OR

If you want to format specific text in a text object, double-click the text object, and then select the text.

You can format text using the buttons in the toolbar or the options in the Properties tab or the Format menu.

**NOTE**

If the Properties tab isn’t visible, press Properties, and then press Text Style.

The following table presents the formatting changes that you can make using the above tools:

<table>
<thead>
<tr>
<th>Change</th>
<th>Toolbar</th>
<th>Properties tab</th>
<th>Format menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>Character, paragraph or object level</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Change the font face</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>Change</td>
<td>Toolbar</td>
<td>Properties tab</td>
<td>Format menu</td>
</tr>
<tr>
<td>----------------------------------------</td>
<td>---------</td>
<td>----------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Change the font size</td>
<td>✓</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td><strong>TIP</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>To select a font size that doesn’t appear in the drop-down list (including font sizes with decimal values such as 20.5), type the font size in the Font Size box on the toolbar.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Change the color</td>
<td>✓</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td>Bold, italicize or underline text</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Strike out text</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Superscript or subscript text</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td><strong>Paragraph or object level</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Change justification (left, right or center)</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Change indentation</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Create a bulleted or numbered list</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Change line spacing</td>
<td>✓</td>
<td>✓</td>
<td></td>
</tr>
<tr>
<td><strong>TIP</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>To add spacing between paragraphs, select the <strong>Add space after paragraphs</strong> check box in the Properties tab or select <strong>Format &gt; Paragraph &gt; Line Spacing &gt; Add space after paragraphs</strong>.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Change language direction (left-to-right or right-to-left)</td>
<td></td>
<td></td>
<td>✓</td>
</tr>
<tr>
<td><strong>NOTE</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select <strong>Format &gt; Paragraph &gt; Direction &gt; Left to Right</strong> for languages that read left to right (for example, English and French).</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>OR</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select <strong>Format &gt; Paragraph &gt; Direction &gt; Right to Left</strong> for languages that read right to left (for example, Arabic and Hebrew).</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Object level</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Change text direction (horizontal or vertical)</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
<tr>
<td>Change transparency</td>
<td>✓</td>
<td>✓</td>
<td></td>
</tr>
</tbody>
</table>

* Press **More Text Options** to display the buttons for these formatting changes.
Resizing text objects
When you resize a text object following the procedure in Resizing objects on page 83, the text in the object changes size.

If you want to resize the text object without changing the size of the text in the object, complete the following procedure.

To resize a text object
1. Double-click the text object.
2. Press one of the two white circles on either side of text object, and then drag the circle to increase or reduce the text object’s size.

Inserting mathematical symbols
You can insert a variety of mathematical and scientific symbols into a page.

NOTE
The mathematical symbols are characters only. They don’t perform mathematical operations.

To insert a mathematical symbol
1. Type text on a page.
2. Press More Text Options $A^n$ and then select Insert Symbol $\sqrt{x}$.
   The Characters dialog box appears.
3. Press a category.
   A list of symbols appears.
4. Press the symbol you want to add to the text.
5. Press Insert.
   The symbol appears in the text object.

Checking the spelling of text objects
As you type text, SMART Notebook software checks the spelling. If you spell a word incorrectly, SMART Notebook software underlines the word red. You can then right-click the word and select the correct spelling from a list of options.

If you prefer, you can disable this feature and check the spelling using the Spelling Check dialog box.
To disable automatic spell checking

1. Press Text.
2. Press More Text Options, and then select Check Spelling.

To manually check spelling of a text object

1. Select the text object.
2. Press the object’s menu arrow, and then select Check Spelling.

If SMART Notebook software finds a misspelled word, the Spelling Check dialog box appears. This dialog box displays the misspelled word and suggests alternatives.

3. For each misspelled word, do one of the following:
   - To keep the word’s current spelling for this instance, press Ignore Once.
   - To keep the word’s current spelling for all instances in the file, press Ignore All.
   - To keep the word’s current spelling for all instances in the file and add the spelling to the dictionary, press Add to Dictionary.
   - To change the word’s spelling for this instance, select the correct word in the Suggestions list, and then press Change.
   - To change the word’s spelling for all instances in the file, select the correct word in the Suggestions list, and then press Change All.

**NOTE**
If you pressed a button by mistake, press Undo to undo the resulting change.

After you complete this step for each misspelled word, a dialog box appears asking whether you want to check the spelling in the rest of the file.

4. Press Yes to check the remainder of the file.
   OR
   Press No to close the Spelling Check dialog box without checking the rest of the file.

Cutting or copying text
You can cut, copy and paste text objects like any other objects (see Cutting, copying and pasting objects on page 82). You can also cut, copy and paste selected text in text objects.
To cut and paste text to another location on the same page

1. Double-click the text object.
2. Select the text you want to cut.
3. Drag the selected text to another location on the same page.

To copy and paste text to another page

1. If the Page Sorter tab isn’t visible, press Page Sorter.
2. Double-click the text object.
3. Select the text you want to copy.
4. Drag the selected text to the other page’s icon in the Page Sorter tab.

Creating tables

You can create tables in SMART Notebook software or paste them from other programs. After you create a table, you can insert objects into the table’s cells.

If you want to customize a table, you can select a table, column, row, cell or selection of cells, and then do any of the following:

- Move the table
- Change line type, fill and text properties
- Resize the table, a column or a row
- Insert or remove columns, rows or cells
- Split or merge cells
- Add or remove a cell shade
- Delete the table

Creating tables in SMART Notebook software

To insert a table using the Table button

1. Press Table.
   A grid appears.
2. Move the pointer over the grid to select the number of columns and rows that you want in the table.

**NOTE**
The cells of the grid correspond to the cells of your table.

**TIP**
The grid displays eight rows and eight columns by default. You can add rows by moving the pointer past the bottom row. Similarly, you can add columns by moving the pointer past the right row.

If you’re using a mouse, click and hold the mouse button while moving the pointer.

3. Press the screen or click your mouse.

The table appears on the page.

**To insert a table using the Insert Table dialog box**

1. Select *Insert > Table*.

   The *Insert Table* dialog box appears.

2. Type the number of rows and columns in the boxes.

3. Optionally, select *Make cells square* to make the table cells square.

4. Optionally, select *Remember dimensions for new tables* to use the current table dimensions for all future tables that you create in SMART Notebook software.

5. Press *OK*.

   The table appears on the page.

**To draw a table**

1. Press *Pens*.

   The Pens tool buttons appear.

   ![Pen tool buttons](image)

2. Press *Pen Types*, and then select *Pen* or *Calligraphic Pen*.
3. Select a line type.

4. Draw a table on the screen.

   **TIP**
   Make the lines of the table as straight as possible and connect the corners.

5. Press **Select**.

6. Select your drawing.

7. Press the menu arrow, and then select **Recognize Table**.

   If SMART Notebook software recognizes your drawing as a table, it removes your drawing and adds a table to the page.

### Pasting tables from other programs

You can cut or copy a table from Word or PowerPoint®, and then paste it into a .notebook file. The table’s formatting and layout can vary when the table appears in the .notebook file.

If you want to cut or copy more than one table, you must cut or copy each table individually.

**NOTE**

You can also cut or copy a table from a .notebook file, and then paste it into Word or PowerPoint. However, the table’s formatting and layout can vary when the table appears in Word or PowerPoint.

If you’re pasting a table into PowerPoint which has cells that contain non-text objects, the non-text objects appear outside of the table in PowerPoint.

### Adding objects to tables

After you insert a table on a page, you can insert objects into the table’s cells.

**NOTE**

You can add only one object to each cell. If you want to add multiple objects to a cell, do one of the following:

- Group the objects before adding them to the table (see **Grouping objects** on page 87).
- Select all of the objects at once, and then add them to the table as described in the following procedure. SMART Notebook software automatically groups the objects in the table cell.
CHAPTER 4
Creating basic objects

To add an object to a table
1. Select the object.
2. Drag the object to the table cell.

NOTE
You’re unable to move an object if it’s locked in place (see Locking objects on page 80).

The object appears in the table cell.

NOTE
If you add a text object to a table, the cell resizes to fit the text object. If you add other object types to the table, the object resizes to fit the cell.

To remove an object from a table
1. Select the object.
2. Drag the object out of the table.

Selecting tables, columns, rows or cells
You can select a table, column, row, cell or selection of cells. After you select a table or part of a table, you can do the following:

• Move the table
• Change the table’s or cells’ properties
• Resize the table, columns or rows
• Add or remove columns, rows or cells
• Split or merge cells
• Add or remove cell shades
• Delete the table

To select a table
1. Press Select .
2. Press outside, but near to, a corner of the table, and then drag to the opposite corner.

NOTE
Don’t start dragging from inside the table. If you do, you select a table cell instead of the table.
CHAPTER 4
Creating basic objects

■ To select a column
  1. Press Select ▶.
  2. Press inside the column’s top cell, and then drag to the bottom cell.

■ To select a row
  1. Press Select ▶.
  2. Press inside the row’s leftmost cell, and then drag to the rightmost cell.

■ To select a cell
  1. Press Select ▶.
  2. Press inside the cell.

■ To select multiple cells
  1. Press Select ▶.
  2. Press inside the top and leftmost cell, and then drag to the bottom and rightmost cell.

  NOTE
  If you select multiple cells and drag them to a different position on the page, you create a new table consisting of the selected cells and their contents.

Moving tables
After you create a table, you can move it on the page.

■ To move a table
  Select the table, and then drag it to a different position on the page.
  OR
  Select all of the table’s cells, and then drag the cells to a different position on the page.
Changing a table’s properties
You can use the Properties tab to change the table’s properties, including its transparency, cell color and line color.

To change a table’s fill
1. Select a table, column, row, cell or selection of cells.
2. Press the table’s, column’s, row’s or cell’s menu arrow, and then select Properties.
3. Press Fill Effects.
4. Select a fill style:

<table>
<thead>
<tr>
<th>Fill style</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>None (transparent)</td>
<td>Select No fill.</td>
</tr>
<tr>
<td>Solid color</td>
<td>a. Select Solid fill.</td>
</tr>
<tr>
<td></td>
<td>b. Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>☺️ Select one of the 40 colors in the palette.</td>
</tr>
<tr>
<td></td>
<td>☺️ Press More, and then select a color in the dialog box.</td>
</tr>
<tr>
<td></td>
<td>☺️ Press the eyedropper 🎨, and then select a color on the screen.</td>
</tr>
<tr>
<td>Gradient of two colors</td>
<td>a. Select Gradient fill.</td>
</tr>
<tr>
<td></td>
<td>b. For each color, do one of the following:</td>
</tr>
<tr>
<td></td>
<td>☺️ Select one of the 40 colors in the palette.</td>
</tr>
<tr>
<td></td>
<td>☺️ Press More, and then select a color in the dialog box.</td>
</tr>
<tr>
<td></td>
<td>☺️ Press the eyedropper 🎨, and then select a color on the screen.</td>
</tr>
<tr>
<td></td>
<td>c. Select an option in the Style drop-down list.</td>
</tr>
<tr>
<td>Pattern</td>
<td>a. Select Pattern fill.</td>
</tr>
<tr>
<td></td>
<td>b. Select a pattern.</td>
</tr>
<tr>
<td>Picture</td>
<td>a. Select Image fill.</td>
</tr>
<tr>
<td></td>
<td>b. Press Browse.</td>
</tr>
<tr>
<td></td>
<td>c. Browse to and select the picture you want to use as a background, and then press Open.</td>
</tr>
<tr>
<td></td>
<td>☠️ <strong>NOTE</strong></td>
</tr>
<tr>
<td></td>
<td>If you insert a large picture, a dialog box may appear and prompt you to either reduce the picture’s file size or retain the picture’s file size. For more information, see Reducing file sizes on page 17.</td>
</tr>
<tr>
<td></td>
<td>d. Select Keep image size to keep the picture’s size, regardless of whether the picture is larger or smaller than the object.</td>
</tr>
<tr>
<td></td>
<td>OR</td>
</tr>
<tr>
<td></td>
<td>Select Scale image to fit to resize the picture to fit the object.</td>
</tr>
</tbody>
</table>

5. Optionally, drag the **Object transparency** slider to the right to make the table transparent.
To change a table’s line style
1. Select a table.

**NOTE**
You can only change the line style of an entire table, not individual cells, columns or rows.

2. Press the table’s, column’s, row’s or cell’s menu arrow, and then select Properties.
3. Press Line Style.
4. Change the table’s line style.

To change a table’s text style
1. Select a table, column, row, cell or selection of cells.
2. Press the table’s, column’s, row’s or cell’s menu arrow, and then select Properties.
3. Press Text Style.
4. Change the table’s text style (see Formatting text on page 54).

Resizing tables, columns or rows
If you want to customize a table, you can resize the table, a column or a row.

To resize a table
1. Select the table.
2. Press the table’s resize handle (the gray circle), and then drag it to increase or reduce the size of the table.

To resize a column
1. Press Select.
2. Press the vertical border to the right of the column.
   A resize pointer appears.
3. Drag the vertical border to resize the column.
### To resize a row

1. Press **Select**.
2. Press the horizontal border below the row.
   - A resize pointer appears.
3. Drag the horizontal border to resize the row.

### To resize all cells in a table

1. Select the table.
2. Press the table’s menu arrow, and then select **Adjust size**.
3. Select one of the following options:
   - **Make same height** to make all cells in the table the same height.
   - **Make same width** to make all cells in the table the same width.
   - **Make same size** to make all cells in the table the same height and width.
   - **Make cells square** to make all cells in the table square.

### Adding or removing columns, rows or cells

If you want to customize a table, you can add columns or rows.

#### To add a column

1. Select a column.
2. Press the column’s menu arrow, and then select **Insert Column**.
   - A new column appears to the right of the current column.

#### To remove a column

1. Select the column.
2. Press the column’s menu arrow, and then select **Delete Column**.

#### To add a row

1. Select a row.
2. Press the row’s menu arrow, and then select **Insert Row**.
   - A new row appears below the current row.
To remove a row
1. Select the row.
2. Press the row’s menu arrow, and then select **Delete Row**.

To remove a cell
1. Select the cell.
2. Press the cell’s menu arrow, and then select **Delete Cells**.

**NOTE**
- Removing a cell deletes the contents of the cell.
- You’re unable to remove a cell if it provides the only connection between two halves of a table.

Splitting or merging table cells
You can add tables to your page and insert objects into the table’s cells. If you want to customize a table, you can split or merge cells.

To split a cell
1. Select the cell.
2. Press the cell’s menu arrow, and then select **Split**.
3. Select an option to split the cell into multiple rows and/or columns.

**NOTE**
If you split a cell that contains content, the content appears in the upper-left cell after the split.

To merge cells
1. Select the cells.
2. Press the cells’ menu arrow, and then select **Merge Cells**.

**NOTE**
If you merge cells that contain content, the merged cell contains the contents of the top-left cell. If the top-left cell is empty, the merged cell contains the contents of the next available non-empty cell, moving from left to right, top to bottom.
Adding or removing cell shades
You can add a cell shade to a table cell. This enables you to reveal the information in the cells during a presentation.

**NOTES**
- You must remove the cell shade if you want to change the cell’s properties; insert columns or rows; remove columns, rows or cells; or split or merge cells.
- You can also add a screen shade to cover an entire page (see *Using the Screen Shade* on page 123).

**To add a cell shade**
1. Select the cell.
2. Press the cell’s menu arrow, and then select Add Cell Shade.

**To show and hide the contents of a cell**
1. Press the cell shade.
   The cell shade disappears, showing the contents of the cell.
2. Press \( \text{ } \) in the top-left corner of the cell.
   The cell shade appears, hiding the contents of the cell.

**To remove a cell shade**
1. Select the cell.
2. Press the cell’s menu arrow, and then select Remove Cell Shade.

Deleting tables and the contents of tables
You can delete the contents of a table or the table itself.

**NOTE**
You can delete all objects on a page, including tables, by clearing the page (see *Clearing pages* on page 34).

**To delete the contents of a table**
1. Select the cells containing the content you want to delete.
2. Press Delete \( \times \).
To delete a table

1. Select the table.
2. Press the table’s menu arrow, and then select Delete.
Chapter 5
Working with objects

Selecting objects ................................................................. 72
Changing objects’ properties .................................................. 74
  Changing the fill ............................................................. 74
  Filling digital ink drawings ................................................... 76
Changing other properties ..................................................... 76
Saving tool settings ............................................................. 77
Positioning objects ............................................................. 77
  Moving objects .............................................................. 77
  Moving objects to another page ......................................... 78
Aligning objects ................................................................. 79
  Rearranging stacked objects ............................................. 80
Locking objects ..................................................................... 80
Cutting, copying and pasting objects ....................................... 82
Cloning objects .................................................................... 82
Resizing objects .................................................................... 83
  Using the resize handle ....................................................... 83
  Using the scaling gesture .................................................... 84
Rotating objects .................................................................... 85
  Using the rotation handle .................................................... 85
  Using the rotating gesture ................................................... 86
Flipping objects ..................................................................... 87
Grouping objects ................................................................... 87
  Grouping objects manually ................................................ 87
  Using the menu ................................................................. 87
  Using the group gesture ...................................................... 88
  Grouping objects automatically .......................................... 88
Adding links to objects ........................................................ 89
Adding sounds to objects ...................................................... 91
Animating objects ................................................................ 93
Deleting objects .................................................................... 93
After creating an object, you can select it and work with it as described in this chapter.

**NOTE**
The tasks described in this chapter are for all objects, not just basic objects.

## Selecting objects

Before you can work with an object, you must select it. You can select an individual object, multiple objects or all objects on a page. When you select an object, a selection rectangle appears around it.

![Selection rectangle](image)

The gray circle in the object’s lower-right corner is a resize handle (see Resizing objects on page 83).

The green circle above the object is a rotation handle (see Rotating objects on page 85).

The downward arrow in the object’s upper-right corner is a menu arrow. Press the menu arrow to display a menu of commands.

**NOTE**
Pressing an object’s menu arrow gives you access to the same menu as Control-clicking the object.
CHAPTER 5
Working with objects

To select an object
1. Press Select .
2. Press the object you want to select.
A selection rectangle appears around the object.

NOTE
If you press an object and a lock symbol appears instead of the menu arrow, the object is locked. Depending on the type of lock, you might have to unlock the object before you can manipulate it (see Locking objects on page 80).

To select multiple objects
1. Press Select .
2. Press the interactive screen and drag until a rectangle surrounds the objects you want to select.
OR
Hold down the COMMAND (⌘) key, and then press the objects you want to select.
A selection rectangle appears around the selected objects.

NOTE
If you draw a rectangle around multiple objects and some of the objects are locked (see Locking objects on page 80), you select only the unlocked objects.

To select all objects on a page
Select Edit > Select All.
A selection rectangle appears around all objects on the page.

NOTE
If some of the objects are locked (see Locking objects on page 80), you select only the unlocked objects.

To select all locked objects on the page
Select Edit > Select All Locked Notes.
A selection rectangle appears around all locked objects on the page.
CHAPTER 5
Working with objects

Changing objects’ properties
You can change an object’s properties. The properties you can change depend on the object you select. You can also select several objects and change their properties at the same time.

Changing the fill
You can change an object’s fill by selecting the object and then setting the fill in the Properties tab or by clicking Fill, setting the fill, and then selecting the object.

To change an object’s fill by first selecting the object
1. Select the object.
2. If the Properties tab isn’t visible, press Properties.
3. Press Fill Effects.
4. Select a fill style:

<table>
<thead>
<tr>
<th>Fill style</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>None (transparent)</td>
<td>Select <strong>No fill</strong>.</td>
</tr>
<tr>
<td>Solid color</td>
<td>a. Select <strong>Solid fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>○ Select one of the 40 colors in the palette.</td>
</tr>
<tr>
<td></td>
<td>○ Press <strong>More</strong>, and then select a color in the dialog box.</td>
</tr>
<tr>
<td></td>
<td>○ Press the eyedropper, and then select a color on the screen.</td>
</tr>
<tr>
<td>Gradient of two colors</td>
<td>a. Select <strong>Gradient fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. For each color, do one of the following:</td>
</tr>
<tr>
<td></td>
<td>○ Select one of the 40 colors in the palette.</td>
</tr>
<tr>
<td></td>
<td>○ Press <strong>More</strong>, and then select a color in the dialog box.</td>
</tr>
<tr>
<td></td>
<td>○ Press the eyedropper, and then select a color on the screen.</td>
</tr>
<tr>
<td></td>
<td>c. Select an option in the <strong>Style</strong> drop-down list.</td>
</tr>
<tr>
<td>Pattern</td>
<td>a. Select <strong>Pattern fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Select a pattern.</td>
</tr>
<tr>
<td>Picture</td>
<td>a. Select <strong>Image fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Press <strong>Browse</strong>.</td>
</tr>
<tr>
<td></td>
<td>c. Browse to and select the picture you want to use as a background, and then press <strong>Open</strong>.</td>
</tr>
</tbody>
</table>

**NOTE**

If you insert a large picture, a dialog box may appear and prompt you to either reduce the picture’s file size or retain the picture’s file size. For more information, see **Reducing file sizes** on page 17.

d. Select **Keep image size** to keep the picture’s size, regardless of whether the picture is larger or smaller than the object.

OR

Select **Scale image to fit** to resize the picture to fit the object.

5. Optionally, drag the **Object transparency** slider to the right to make the object transparent.

**TIP**

You can also change an object’s properties using the property selectors on the toolbar.
To change an object's fill by first pressing the Fill button

1. Press Fill, and then select a color.
2. Select the object.
3. Repeat step 2 for each object you want to apply the fill to.

Filling digital ink drawings
In addition to filling shapes, regular polygons and irregular polygons, you can fill areas enclosed by digital ink using the Fill button.

NOTES
- To fill an area, you must enclose it with a single digital ink path.
- You’re unable to fill an enclosed area if that area is part of a group (see Grouping objects on page 87).
- When you fill an enclosed area, the fill becomes a separate object, which you can move away from the original enclosed area. You can fill the enclosed area and move the resulting fill object multiple times.

Changing other properties
In addition to fill, you can change objects’ line style and text style.
To change an object's line style
1. Select the object.
2. If the Properties tab isn’t visible, press Properties.
3. Press Line Style.
4. Change the object’s line style.

To change an object’s text style
1. Select the object.
2. If the Properties tab isn’t visible, press Properties.
3. Press Text Style.
4. Change the object’s text style (see Formatting text on page 54).

Saving tool settings
When you select a tool in the toolbar, you can change its default settings using the Properties tab and then save your changes by clicking Save Tool Properties.

When you save your changes to a tool’s default settings, the tool’s button displays those changes:

To restore the default settings, see Customizing the toolbar on page 143.

Positioning objects
You can change the position of an object by moving it to another area of the existing page or to another page. You can also align objects and change the order of stacked objects.

Moving objects
You can move objects to another position on the page. You can also flick objects.

NOTE
You’re unable to move an object if it’s locked in place (see Locking objects on page 80).
CHAPTER 5
Working with objects

**TIP**
You can manipulate multiple objects by selecting them, and then creating a group (see *Grouping objects* on page 87).

**To move an object or objects**
1. Select the object or objects.
2. Drag the object or objects to a new position on the page.

**TIP**
You can move an object in small increments by pressing the arrow keys on your keyboard.

**To move an Adobe Flash Player compatible file**
1. Press the colored bar at the top of the Adobe Flash Player compatible file.
2. Drag the file to its new position.

**To flick an object**
1. Select the object.
2. Quickly flick your finger in any direction.

Moving objects to another page
You can move objects to another page in a file.

**To move an object or objects to another page**
1. If the Page Sorter isn’t visible, press *Page Sorter*.
2. If you don’t see the page that you want to move the object to, scroll in the Page Sorter until you see the page’s thumbnail.
3. Select the object or objects you want to move.
4. Drag the object or objects into the Page Sorter above the thumbnail of the page you want to move the objects to.

To move an Adobe Flash Player compatible file to another page

1. If the Page Sorter isn’t visible, press Page Sorter.
2. If you don’t see the page that you want to move the object to, scroll in the Page Sorter until you see the page’s thumbnail.
3. Press the colored bar at the top of the Adobe Flash Player compatible file.
4. Drag the file into the Page Sorter above the thumbnail of the page you want to move the object to.

Aligning objects
You can move objects to another location on a page (see Moving objects on page 77). If you want, you can display guidelines on a page to assist you in aligning objects with other objects, as well as the page’s vertical and horizontal centers. You can also set objects to align automatically with these guidelines when you move the objects on a page.

To display guidelines

1. Select Format > Alignment.
   The Alignment dialog box appears.
2. Select check boxes to specify which guidelines you want to display:

<table>
<thead>
<tr>
<th>Check box</th>
<th>Select this check box to:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show guides for active objects</td>
<td>Display a guideline when you move an object into alignment with another object.</td>
</tr>
<tr>
<td>Show vertical page center guide</td>
<td>Display a guideline when you move an object into alignment with the page’s vertical center.</td>
</tr>
<tr>
<td>Show horizontal page center guide</td>
<td>Display a guideline when you move an object into alignment with the page’s horizontal center.</td>
</tr>
<tr>
<td>Snap objects to guides</td>
<td>Automatically align objects to guidelines when you move the objects on a page.</td>
</tr>
</tbody>
</table>

3. If you want to change the color of the guidelines, press the colored bar to the left of Guide Color, and then select a color.
4. Press OK.
Rearranging stacked objects
If objects overlap on a page, you can rearrange the order of the stack (that is, you can control which objects appear in front of others).

NOTE
You’re unable to move an object in the stack if it’s locked in place (see Locking objects below).

To move an object to the front of the stack
1. Select the object.
2. Press the object’s menu arrow, and then select Order > Bring to Front.

To move an object to the back of the stack
1. Select the object.
2. Press the object’s menu arrow, and then select Order > Send to Back.

To move an object one place forward in the stack
1. Select the object.
2. Press the object’s menu arrow, and then select Order > Bring Forward.

To move an object one place backward in the stack
1. Select the object.
2. Select the object’s menu arrow, and then select Order > Send Backward.

Locking objects
You can lock an object to prevent its modification, movement or rotation. Alternatively, you can lock an object but allow its movement or its movement and rotation.

You can remove this lock at any time.
To lock an object

1. Select the object.

2. Press the object’s menu arrow, and then select **Lock** > **Lock in Place**.

You’re unable to move, rotate or modify the object until you unlock it.

**NOTE**

If you press a locked object, a lock icon appears instead of a menu arrow.

To lock an object but allow its movement

1. Select the object.

2. Press the object’s menu arrow, and then select **Lock** > **Allow Move**.

You can move the object but you’re unable to rotate or modify it until you unlock it.

**NOTE**

If you press a locked object, a lock icon appears instead of a menu arrow.

To lock an object but allow its movement and rotation

1. Select the object.

2. Press the object’s menu arrow, and then select **Lock** > **Allow Move and Rotate**.

You can move and rotate the object but you’re unable to modify it until you unlock it.

**NOTE**

If you press a locked object, a lock icon appears instead of a menu arrow.

To unlock an object

1. Select the object.

2. Press the object’s lock icon, and then select **Unlock**.
CHAPTER 5
Working with objects

Cutting, copying and pasting objects
You can cut, copy and paste objects, including text, pictures, straight lines, arcs and shapes in a .notebook file.

TIPS
- You can paste text from other programs into SMART Notebook software and cut text from SMART Notebook software and paste it into other programs (see Cutting, copying and pasting content from other programs on page 102 and Cutting or copying text on page 57).
- You can create an exact copy of an object by cloning it (see Cloning objects below).

To cut and paste an object
1. Select the object.
2. Press the object’s menu arrow, and then select Cut.
3. If you want to paste the object onto a different page, display that page.

To copy and paste an object
1. Select the object.
2. Press the object’s menu arrow, and then select Copy.
3. If you want to paste the item onto a different page, display that page.

Cloning objects
You can create a duplicate of an object by using the Clone command, or you can create multiple copies of an object using the Infinite Cloner command.

NOTE
You can also copy and paste objects, including text, images, straight lines, arcs and shapes (see Cutting, copying and pasting objects above).
CHAPTER 5
Working with objects

To clone an object
1. Select the object.
2. Press the object’s menu arrow, and then select **Clone**.
   A duplicate object appears on the page.

To clone an object using the Infinite Cloner
1. Select the object.
2. Press the object’s menu arrow, and then select **Infinite Cloner**.
3. Select the object again.
   An infinity symbol appears instead of the object’s menu arrow.
4. Drag the object to another position on the page.
5. Repeat step 4 as many times as you want.
6. When you finish cloning the object, select the original object.
7. Press the infinity symbol, and then clear the selection of **Infinite Cloner**.

Resizing objects
You can resize objects on a page by using the resize handle or the scaling gesture (if your interactive product supports multitouch gestures).

**NOTE**
You’re unable to resize an object if it’s locked in place (see *Locking objects* on page 80).

Using the resize handle

To resize an object
1. Select the object.
2. Press the object’s resize handle (the gray circle), and then drag it to increase or reduce the object’s size.
CHAPTER 5
Working with objects

To resize multiple objects

1. Group the objects (see Grouping objects on page 87), and then select the group.
   A selection rectangle appears around the group.
2. Press the resize handle in the lower-right corner of the selection rectangle.
3. Drag the resize handle to increase or reduce the size of the objects.

Using the scaling gesture

To resize an object from its center

1. Select the object.
2. Using one finger on each hand, press the screen at opposite ends of the object.
3. Drag your fingers in opposite directions to increase the object’s size.

OR

Drag your fingers toward each other to decrease the object’s size.
To resize an object from its corner or side

1. Select the object.
2. Using one finger on each hand, press the screen at the corner or side you want to resize the object from.
3. Drag your fingers in opposite directions to increase the object’s size.
   OR
   Drag your fingers toward each other to decrease the object’s size.

To resize multiple objects

1. Select the objects.
2. Using one finger on each hand, press the screen at opposite ends of one of the objects.
3. Drag your fingers in opposite directions to increase the objects’ size.
   OR
   Drag your fingers toward each other to decrease the objects’ size.

**NOTE**
The objects resize from their centers regardless of where you press the screen.

Rotating objects

You can rotate objects on a page by using the rotation handle or the rotating gesture (if your interactive product supports multitouch gestures).

**NOTES**
- You’re unable to rotate an object if it’s locked in place (see Locking objects on page 80).
- You’re unable to rotate tables.

Using the rotation handle

To rotate an object

1. Select the object.
2. Press the object’s rotation handle (the green circle), and then drag it in the direction you want to rotate the object.
To rotate multiple objects

1. Select the objects.
   A selection rectangle appears around each object.

2. Press the rotation handle (the green circle) on any one of the selected objects, and then drag it in the direction you want to rotate the object. When you rotate one object, all other selected objects rotate automatically.

Using the rotating gesture

To rotate an object around its center

1. Select the object.
2. Using one finger on each hand, press the screen at opposite ends of the object.
3. Move your fingers in a circle around the center of the object to rotate it.

To rotate an object around a corner

1. Select the object.
2. Using one finger on each hand, press the screen in the corner you want to rotate the object around.
3. Move your fingers in a circle around the corner to rotate the object.

To rotate multiple objects

1. Select the objects.
2. Using one finger on each hand, press the screen at opposite ends of one of the objects.
3. Move your fingers in a circle.

NOTE

The objects rotate around their centers regardless of where you press the screen.
Flipping objects
You can flip an object on a page.

**NOTE**
You're unable to flip an object if it's locked in place (see Locking objects on page 80).

**To flip an object**
1. Select the object.
2. Press the object’s menu arrow, and then select **Flip > Up/Down** or **Flip > Left/Right**.

**To flip multiple objects**
1. Select the objects.
2. Press the menu arrow on any one of the selected objects, and then select **Flip > Up/Down** or **Flip > Left/Right**.

Grouping objects
You can create a group of objects, which lets you interact with all grouped items at the same time. After you create a group, you can select, move, rotate or resize the group as if it were an individual object. However, if you want to interact with an individual object in a group, you must ungroup the objects first.

**Grouping objects manually**
You can group and ungroup objects manually using the menu or the group gesture.

**Using the menu**

**To group objects**
1. Select the objects.
2. Press the menu arrow of any one of the selected objects, and then select **Grouping > Group**.

**To ungroup objects**
1. Select the group.
2. Press the group’s menu arrow, and then select **Grouping > Ungroup**.
Using the group gesture

**NOTES**
- You’re unable to use the group gesture with a mouse.
- The group gesture works only when you initially contact your interactive product’s surface.

**To group objects**

Quickly shake your finger over the objects three times.

**To ungroup objects**

Quickly shake your finger over the group three times.

**Grouping objects automatically**

If you write or draw multiple lines, SMART Notebook software automatically combines the lines into a single object. For example, if you write the letters of a word, SMART Notebook software combines the individual letters, enabling you to interact with the whole word. If you want to write words on the same line but don’t want them combined, leave a large gap between them, use different pens, or briefly put the pen in the pen tray before writing another word (interactive whiteboards only).

If SMART Notebook software combined lines that you want to manipulate individually, ungroup the lines as described above.
Adding links to objects

You can link any object on a page to a web page, another page in the file, a file on your computer or an attachment. An attachment is a copy of a file, a shortcut to a file or a link to a web page that you add to the Attachments tab.

NOTE

You can display animated link indicators around all links on a page (see Displaying links on page 135).

To add a link to a web page

1. Select the object.
2. Press the object’s menu arrow, and then select Link.
   
   The Insert Link dialog box appears.
3. Press Web Page, and then type the web address in the Address box.
4. If you want to open the link by pressing an icon, select Corner icon.
   
   OR
   
   If you want to open the link by pressing anywhere in the object, select Object.
5. Press OK.

   If you selected Corner icon, the 👽 icon appears in the lower-left corner of the object.

To add a link to another page in the file

1. Select the object.
2. Press the object’s menu arrow, and then select Link.
   
   The Insert Link dialog box appears.
3. Press Page in this File, and then select an option in the Select a page area.
4. If you want to open the link by pressing an icon, select Corner icon.
   
   OR
   
   If you want to open the link by pressing anywhere in the object, select Object.
5. Press OK.

   If you selected Corner icon, the 📋 icon appears in the lower-left corner of the object.
To add a link to a file on your computer

1. Select the object.
2. Press the object’s menu arrow, and then select Link.
   The Insert Link dialog box appears.
3. Press File on this Computer, and then type the file’s location and name in the File box.
4. If you want to attach a copy of the file, select Copy of file.
   OR
   If you want to insert a shortcut to the file, select Shortcut to file.
5. If you want to open the link by pressing an icon, select Corner icon.
   OR
   If you want to open the link by pressing anywhere in the object, select Object.
6. Press OK.
   If you selected Corner icon, the 📄 icon appears in the lower-left corner of the object.

To add a link to an attachment

1. Select the object.
2. Press the object’s menu arrow, and then select Link.
   The Insert Link dialog box appears.
3. Press Current Attachments, and then select the attachment in the list.
4. If you want to open the link by pressing an icon, select Corner icon.
   OR
   If you want to open the link by pressing anywhere in the object, select Object.
5. Press OK.
   If you selected Corner icon, the 📄 icon appears in the lower-left corner of the object.
To remove a link

1. Select the object.

2. Press the object’s menu arrow, and then select Link.

   The Insert Link dialog box appears.

3. Press Remove Link.

Adding sounds to objects

You can add a sound to any object (except Adobe Flash Player compatible files and widgets) by attaching a sound file or recording a sound using a computer microphone. You can play the sound during the lesson by pressing an icon in the corner of the object or the object itself.

**NOTE**

SMART Notebook software supports the MP3 audio format. If you want SMART Notebook software to support other file types, you can install additional encoders (see *Installing encoders for additional formats* on page 100).

To add a sound file to an object

1. Select the object.

2. Press the object’s menu arrow, and then select Sound.

   A dialog box appears.


   The Open dialog box appears.

4. Browse to and select the sound file, and then press Open.

5. Select Corner Icon if you want to play the sound file when you press an icon in the object’s lower-left corner.

   OR

   Select Object if you want to play the sound file when you press anywhere on the object.

6. Press Attach Sound.

To add a recorded sound to an object

1. Connect a microphone to your computer and turn it on.

2. Select the object.
3. Press the object’s menu arrow, and then select **Sound**.
   A dialog box appears.

4. Click **Start Recording**.

5. Record the sound using the microphone.

   **IMPORTANT**
   SMART Notebook software stops recording after one minute. Therefore, ensure the sound is no more than one minute long.

6. Click **Stop Recording**.

7. Type a name for the sound in the **Recording name** box.

8. Optionally, click **Preview Recording** to hear the sound before adding it to the object.

9. Select **Corner Icon** if you want to play the sound file when you press an icon in the object’s lower-left corner.

   OR

   Select **Object** if you want to play the sound file when you press anywhere on the object.

10. Press **Attach Recording**.

**To remove a sound from an object**

1. Select the object.

2. Press the object’s menu arrow, and then select **Sound**.
   A dialog box appears.

3. Press **Remove Sound**.
CHAPTER 5
Working with objects

Animating objects
You can animate an object to fly onto a page from the side, spin, fade in, shrink and more. You can set the animation to start when you open a page or when you press the object.

■ To animate an object
1. Select the object.
2. If the Properties tab isn't visible, press Properties .
3. Press Object Animation.
4. Select options in the Type, Direction, Speed, Occurs and Repeats drop-down lists.

Deleting objects
Although you can erase digital ink (see Erasing digital ink on page 48), you’re unable to erase some types of objects, including text, shapes, straight lines, arcs and pictures. To remove these types of objects from a page, you must delete them.

■ NOTE
You’re unable to delete an object if it’s locked in place (see Locking objects on page 80). To delete a locked object from a page, you must unlock it.

■ To delete an object
1. Select the object.
2. Press the object’s menu arrow, and then select Delete.
Chapter 6
Using your own content

Inserting pictures ........................................................................................................... 96
  Inserting pictures from files ......................................................................................... 96
  Inserting pictures from a SMART Document Camera .................................................. 96
Creating transparent areas in a picture ............................................................................ 97
Working with pictures ..................................................................................................... 97
Inserting multimedia files ............................................................................................... 97
  Inserting Adobe Flash Player compatible files ............................................................. 98
  Inserting Adobe Flash Player compatible video files ..................................................... 99
  Inserting sound files .................................................................................................... 99
Working with multimedia files ......................................................................................... 100
  Installing encoders for additional formats .................................................................. 100
Inserting Internet browsers ............................................................................................ 101
  Inserting an Internet browser ....................................................................................... 101
Configuring proxy servers .............................................................................................. 101
Using content from other programs .............................................................................. 102
  Cutting, copying and pasting content from other programs ........................................ 102
  Importing files from other interactive whiteboard programs ....................................... 102
Attaching files and web pages ......................................................................................... 103
Adding your content to the Gallery ............................................................................... 105
  Adding your content to the Gallery ............................................................................. 105
Organizing your content in the Gallery ......................................................................... 106
Sharing content with other teachers .............................................................................. 107
Connecting to Team Content categories ....................................................................... 108
Finding and using your content in the Gallery ............................................................... 109
Sharing your content on the SMART Exchange website ............................................... 109

If you or other teachers in your school have created content outside of SMART Notebook software, you can include this content in your .notebook files. Specifically, you can do the following:

- Insert pictures, Adobe Flash Player compatible files and video files, and sound files
- Cut or copy, and then paste content from other programs
- Attach copies of files, aliases for files and links to web pages
In addition, you can add your content to the Gallery, where you can access and use it across multiple .notebook files or share your content on the SMART Exchange website.

**Inserting pictures**

You can insert pictures into pages from files, a scanner or a SMART Document Camera.

**NOTE**

You can also insert pictures from the Gallery tab. For more information, see *Finding and using content from the Gallery* on page 112.

After inserting a picture, you can define a transparent area in it.

**Inserting pictures from files**

You can insert a picture into a page.

SMART Notebook software supports BMP, GIF, JPEG and PNG formats.

- **To insert a picture from a file**
  1. Select **Insert > Picture File**.
     
     The **Open** dialog box appears.
  2. Browse to and select the picture you want to insert.
  3. Press **Open**.

     The picture appears in the upper-left corner of the page.

**Inserting pictures from a SMART Document Camera**

You can insert pictures from a SMART Document Camera into a page.

- **To insert a picture from a SMART Document Camera**
  1. Select **Insert > Picture from SMART Document Camera**.

     The **SMART Document Camera** window appears on the page.
  2. Insert a picture following the instructions in the Help.
Creating transparent areas in a picture
You can create transparent areas in a picture that you insert into a page. This is useful for removing the picture’s background. You can make any color in the picture transparent.

NOTE
You can reduce the size of a large picture when you insert it in a file (see Reducing file sizes on page 17). If you later create a transparent area in the picture, the picture is no longer optimized.

To create a transparent area in a picture
1. Select the picture.
2. Press the picture’s menu arrow, and then select Set Picture Transparency.
   The Picture Transparency dialog box appears.
3. Press any areas in the picture that you want to make transparent.
   NOTE
   Pressing an area makes only that area transparent, even if the picture includes that same color in other areas.
4. Press OK.

Working with pictures
When you insert a picture in a .notebook file, the picture becomes an object in the file. Therefore, you can move, resize, rotate and make other changes to the picture like any other object.

For information on how to work with objects, including pictures, in .notebook files, see Working with objects on page 71.

Inserting multimedia files
You can insert multimedia files, including Adobe Flash Player compatible files, video files and sound files, into pages.

NOTE
You can also insert multimedia files from the Gallery tab. For more information, see Finding and using content from the Gallery on page 112.
Inserting Adobe Flash Player compatible files

You can insert Adobe Flash Player compatible files into a page.

After you insert an Adobe Flash Player compatible file into a page, or display a page that already contains an Adobe Flash Player compatible file, the file plays immediately. You can control the playback of the file. If the file has buttons, you can press them on your interactive product. If the file doesn’t have buttons, you can use the options in the file’s menu arrow.

**NOTES**

- Adobe Flash Player compatible files on a page must be self-extracting. You’re unable to use Adobe Flash Player compatible files that load or rely on other Adobe Flash Player compatible files.
- You’re unable to drag an Adobe Flash Player compatible file from an Internet browser into a page.
- To write on top of an Adobe Flash Player compatible file with a handwriting recognition component, start writing outside the file and continue to write over the file. This enables SMART Notebook software to recognize the digital ink as a separate object from the Adobe Flash Player compatible file.

**To insert an Adobe Flash Player compatible file**

1. Select **Insert > Flash File**.
   
   The Open dialog box appears.

2. Browse to and select the Adobe Flash Player compatible file that you want to insert into the page.

3. Press **Open**.

   The Adobe Flash Player compatible file appears in the upper-left corner of the page.
**To control an Adobe Flash Player compatible file**

1. Select the Adobe Flash Player compatible file.
2. Control the file by doing any of the following:
   - To play the file, press the file’s menu arrow, and then select **Flash > Play**.
   - To play the file from the beginning, press the file’s menu arrow, and then select **Flash > Rewind**.
   - To advance the file slightly and pause playback, press the file’s menu arrow, and then select **Flash > Step Forward**.
   - To rewind the file slightly and pause playback, press the file’s menu arrow, and then select **Flash > Step Back**.
   - To play the file continuously, press the file’s menu arrow, and then select **Flash > Loop**.
   - To stop playing the file continuously, press the file’s menu arrow, and then clear the selection of **Flash > Loop**.

**Inserting Adobe Flash Player compatible video files**

You can insert Adobe Flash Player compatible video files into a page.

**NOTE**

SMART Notebook software supports the Adobe Flash Player compatible video file (FLV) format. If you want SMART Notebook software to support other file types, you can install additional encoders (see **Installing encoders for additional formats** on the next page).

**To insert an Adobe Flash Player compatible video file**

1. Press **Insert > Video File**.
   
   The Open dialog box appears.
2. Browse to and select the Adobe Flash Player compatible video file that you want to insert into the page.
3. Press **Open**.

**Inserting sound files**

You can attach a sound file to any object (except Adobe Flash Player compatible objects) in a .notebook file. For more information, see **Adding sounds to objects** on page 91.
Working with multimedia files
When you insert a multimedia file in a .notebook file, the multimedia file becomes an object in the file. Therefore, you can move, resize, rotate and make other changes to the multimedia file like any other object.

For information on how to work with objects, including multimedia files, in .notebook files, see Working with objects on page 71.

Installing encoders for additional formats
SMART Notebook software supports the FLV and MP3 formats. If you want SMART Notebook software to support other video and audio formats, you can install the following encoder. If you install this encoder, SMART Notebook software automatically detects it and supports its video and audio formats.

<table>
<thead>
<tr>
<th>Encoder</th>
<th>Video formats</th>
<th>Audio formats</th>
<th>Link</th>
</tr>
</thead>
<tbody>
<tr>
<td>ffmpegX 0.9y</td>
<td>WAV</td>
<td>AIF and AIFF</td>
<td><a href="http://www.ffmpegx.com/download.html">www.ffmpegx.com/download.html</a></td>
</tr>
<tr>
<td></td>
<td>WMA</td>
<td>WAV</td>
<td></td>
</tr>
<tr>
<td></td>
<td>ASF</td>
<td>WMA</td>
<td></td>
</tr>
<tr>
<td></td>
<td>AVI</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>MOV</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>MP4</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>MPEG and MPG</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>WMV</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**NOTE**
SMART Technologies ULC provides links to these programs as a courtesy, and makes no representations or warranties regarding the programs or any information related thereto. Any questions, complaints or claims regarding the programs must be directed to the appropriate software vendor.
Inserting Internet browsers

You can insert an Internet browser into a .notebook page. In the Internet browser, you can browse to and display web pages. You can modify the Internet browser like any other object in SMART Notebook software (see Working with objects on page 71).

Inserting an Internet browser

To insert an Internet browser

1. Select Insert > Internet Browser.

An Internet browser appears.

2. Double-click the address bar, type the address of the web page you want to browse to, and then press Go  

TIP

If there’s no keyboard connected to your computer, click SMART Keyboard to display an on-screen keyboard.

3. Interact with the website using the buttons in the Internet browser toolbar:

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>←</td>
<td>Back</td>
<td>Display the previous web page.</td>
</tr>
<tr>
<td>→</td>
<td>Forward</td>
<td>Display the next web page.</td>
</tr>
<tr>
<td>🔄 Return to Pinned Page</td>
<td>Open the pinned web page.</td>
<td></td>
</tr>
<tr>
<td>🔄 Pin Page</td>
<td></td>
<td>Pin the current web page. When you first open the .notebook file, the pinned web page appears in the Internet browser. You can return to the pinned page at any time by pressing Return to Pinned Page 🔄.</td>
</tr>
<tr>
<td>🔄 Reload</td>
<td></td>
<td>Reload the current web page.</td>
</tr>
<tr>
<td>🅣 Move Toolbar</td>
<td></td>
<td>Change the position of the Internet browser toolbar.</td>
</tr>
</tbody>
</table>

Configuring proxy servers

Internet browsers in SMART Notebook software work with any proxy server that adheres to the RFC 2068 HTTP standard. If your system administrator installed SMART Notebook software behind a proxy server, he or she must create access policy rules for inbound and outbound traffic on that proxy server. Your system administrator can further enhance network security by enabling authentication, such as basic or NT LAN Manager (NTLM) authentication.
Using content from other programs

If you have content in other programs that you want to use in your .notebook files, you can move this content to SMART Notebook software by doing one of the following:

- Cutting or copying, and then pasting the content
- Importing the content

Cutting, copying and pasting content from other programs
You can cut or copy, and then paste content from other programs into SMART Notebook software.

To cut content from another program
1. In the other program, select the content you want to cut, and then select Edit > Cut.
2. In SMART Notebook software, press Paste.

To copy content from another program
1. In the other program, select the content you want to copy, and then select Edit > Copy.
2. In SMART Notebook software, press Paste.

Importing files from other interactive whiteboard programs
You can import content into .notebook files from a variety of sources, including other interactive whiteboard programs.

If the other interactive whiteboard programs support the Interactive Whiteboard Common File Format (CFF), you can export a CFF file from those programs and then import that CFF file into SMART Notebook software.

NOTE
You can also export CFF files (see Exporting files on page 14).
To import CFF files

1. Select File > Import > All Common File Format Files (.IWB).
   A dialog box appears.

2. Browse to and select the file you want to import.

3. Press Open.
   The file opens.

Attaching files and web pages
You can attach copies of files, aliases for files and links to web pages using the Attachments tab.

Attaching files or web pages enables you to find and open these items easily while presenting a .notebook file.

NOTES
- You can also link a file or web page to an object on a page (see Adding links to objects on page 89).
- As an alternative to attaching a link to a web page, you can also insert an Internet browser in your .notebook file (see Inserting Internet browsers on page 101).

To attach a copy of a file

1. If the Attachments tab isn’t visible, press Attachments .

2. Press Insert File at the bottom of the Attachments tab
   The Open dialog box appears.

3. Browse to and select the file you want to attach.

4. Select Copy of File.

5. Press Open.
   The file’s name and size appear in the Attachments tab.

NOTE
When you attach a file, the size of the .notebook file increases. Although SMART Notebook software compresses files to conserve space, SMART Notebook software can compress some file types more than others.
To attach an alias for a file

1. If the Attachments tab isn’t visible, press Attachments.
2. Press Insert File at the bottom of the Attachments tab.
   The Open dialog box appears.
3. Browse to and select the file you want to attach.
4. Select Alias.
5. Press Open.
   The file name and alias appear in the Attachments tab.

NOTES

- SMART Notebook software doesn’t export aliases. If you want to export file attachments, attach a copy of your file, not an alias for the file.
- Make sure that the file is accessible on the computer you will use during the lesson.

To attach a link to a web page

1. If the Attachments tab isn’t visible, press Attachments.
2. Press Insert Hyperlink at the bottom of the Attachments tab.
   A dialog box appears.
3. Type the web page’s address in the Hyperlink box.
4. Type a name for the link in the Display Name box.
5. Press Insert Hyperlink.
   The display name and URL appear in the Attachments tab.

To open a file or web page from the Attachments tab

1. If the Attachments tab isn’t visible, press Attachments.
   The Attachments tab lists all attachments in the open file.
   - If an attached item is a copy of a file, the file’s size appears in the Size column.
   - If an attached item is an alias for a file, alias appears in the Size column.
   - If an attached item is a link to a web page, URL appears in the Size column.
2. To open a file, double-click the file name or alias.
   OR
   
   To open a web page, double-click the link.

Adding your content to the Gallery

The Gallery is a tab in the SMART Notebook software user interface where you can browse or search for content and then add that content to your .notebook files. The Gallery consists of a set of categories, one of which is the My Content category.

If you find you use the same content across multiple .notebook files, you can add this content to the My Content category. You can share content from the My Content category with other teachers in your school by importing or exporting Gallery collection files. You can also connect to a Team Content category containing content that you and other teachers in your school contribute to.

Adding your content to the Gallery

You can add SMART Notebook software objects and pages as well as support files to the My Content category in the Gallery.

To add an object to the Gallery

1. If the Gallery isn't visible, press Gallery.
2. Select the object that you want to add to the Gallery.
3. Drag the object from the page to the Gallery's My Content category or one of its subcategories.

**NOTES**
- You're unable to drag an object if it's locked in place (see Locking objects on page 80).
- If you want to change a Gallery item's name, select the item, press its menu arrow, and then select Rename.

To add a page to the Gallery

1. Create and modify objects on the page until the page appears exactly as you want it to.
2. Select File > Save Page as Gallery Item.
   A dialog box appears.
3. Browse to the folder where you want to save the page.
4. Type a name for the page in the Save As box.
CHAPTER 6
Using your own content

5. Press **Save**.

6. If the Gallery isn’t visible, press **Gallery**.

7. Select **My Content** (or one of its subcategories) in the Gallery’s category list, press its menu arrow, and then select **Add to My Content**.

   The Open dialog box appears.

8. Browse to and select the item that you saved in step 5.

9. Press **Open**.

   To add a supported file to the Gallery

   1. If the Gallery isn’t visible, press **Gallery**.

   2. Select **My Content** (or one of its subcategories) in the Gallery’s category list, press its menu arrow, and then select **Add to My Content**.

   The Open dialog box appears.

3. Browse to and select the item you want to add to the Gallery.

4. Press **Open**.

   **NOTE**

   By default, SMART Notebook software names the new Gallery item based on the original file name. If you want to change the item’s name, select the Gallery item’s thumbnail, press its menu arrow, and then select **Rename**.

**Organizing your content in the Gallery**

As you add objects, pages and supported files to the My Content category in the Gallery, you may want to reorganize the category’s structure. You can create subcategories and move Gallery items between subcategories.

To create a subcategory

1. If the Gallery isn’t visible, press **Gallery**.

2. Select **My Content** (or one of its subcategories) in the Gallery’s category list, press its menu arrow, and then select **New Folder**.

   A new subcategory appears.

3. Type a name for the new subcategory, and then press RETURN.
To rename a subcategory

1. If the Gallery isn’t visible, press Gallery 📷.
2. Select My Content in the Gallery’s category list, and then browse to the subcategory that you want to rename.
3. Select the subcategory, press its menu arrow, and then select Rename.
4. Type a new name for the subcategory, and then press RETURN.

To move a Gallery item to a different subcategory

1. If the Gallery isn’t visible, press Gallery 📷.
2. Browse to the category that contains the Gallery item you want to move.
   - The Gallery displays the contents of the category.
3. Drag the item to another subcategory.

Sharing content with other teachers
Importing and exporting collection files is an ideal way to share custom categories with other teachers and to use categories that other teachers have created. You can use collection files to add items to the My Content category in the Gallery. After you import a collection file, all of its items appear in the Gallery as a new subcategory.

To import a collection file from another teacher

1. If the Gallery isn’t visible, press Gallery 📷.
2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu arrow, and then select Add to My Content.
   - The Open dialog box appears.
3. Browse to the folder that contains the collection file you want to import.
4. Select the collection file, and then press Open.
   - The collection appears as a new subcategory.

   A collection file has a .gallery extension.
To export a collection file to share with other teachers

1. Select the category that contains the items you want to save in a collection.

   **NOTE**
  SMART Notebook software exports the selected category but doesn't export any of its subcategories.

2. Press the category’s menu arrow, and then select **Export as Collection File**.
   The Save dialog box appears.
3. Browse to the folder where you want to save the collection file.
4. Type a name for the file in the **Save As** box.
5. Press **Save**.

Connecting to Team Content categories
The Team Content categories feature enables you to connect to Gallery content in a shared location on your school’s network. Multiple teachers can connect to the same folder. SMART Notebook software automatically updates your changes for all other teachers.

   **NOTE**
   Your access permissions for the Team Content category are the same as your folder access permissions on your school’s network. If you have full access to a folder on the network, you can add or remove items in that folder’s Team Content category. However, if you have read-only access to the folder, you can copy items from the Team Content category, but you’re unable to add, edit or remove items.

To connect to a Team Content category

1. If the Gallery isn’t visible, press **Gallery**.
2. Press **Click here for more Gallery options**️, and then select **Connect to Team Content**.
   The **Connect to Team Content** dialog box appears.
3. Browse to and select the folder containing the Team Content category you want to connect to, and then press **Open**.
   The Team Content category appears in the Gallery.
To contribute to a Team Content category

Add content to a Team Content category as you do to the My Content category (see Adding your content to the Gallery on page 105).

Finding and using your content in the Gallery

After adding your content to the Gallery, you can find and use it as described in Finding and using content from the Gallery on page 112.

Sharing your content on the SMART Exchange website

In addition to sharing your content with other teachers in your school (see Sharing content with other teachers on page 107), you can share .notebook files with teachers from around the world using the SMART Exchange website (exchange.smarttech.com).

To share a .notebook file on the SMART Exchange website

1. Open the .notebook file you want to share.

2. Select File > Share on SMART Exchange.

   A dialog box appears.

3. If you’re new to the SMART Exchange website, press Not a member yet, and then follow the on-screen instructions to create an account.

   OR

   If you have an account, type your e-mail address in the Email Address box and your password in the Password box, and then press Sign In.

Tips

- If you forgot your password, click Forgot your password, and then follow the on-screen instructions to reset it.

- If you don’t want to log on to the SMART Exchange website each time you share content, select the Keep me signed in check box.
4. Enter the appropriate information:

<table>
<thead>
<tr>
<th>Control</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Enter resource details</strong></td>
<td>Type a title for the .notebook file.</td>
</tr>
<tr>
<td><strong>Description</strong></td>
<td>Type a description of the .notebook file.</td>
</tr>
<tr>
<td><strong>Subject(s)</strong></td>
<td>Select the subjects that the .notebook file is applicable to.</td>
</tr>
<tr>
<td><strong>Grade(s)</strong></td>
<td>Select the grades that the .notebook file is applicable to.</td>
</tr>
<tr>
<td><strong>Search terms</strong></td>
<td>Type words or phrases that other SMART Exchange users will likely enter to search for the .notebook file. Separate the words or phrases with commas.</td>
</tr>
</tbody>
</table>

5. Read the sharing agreement.

6. If you accept the sharing agreement, press **Agree and Submit**.
Chapter 7

Using content from SMART resources

SMART Notebook software includes Lesson Activity Examples, which includes Activity Builder examples (see Creating matching lesson activities on page 116), interactive techniques and 3D models to aid you in creating lesson activities.

When your system administrator installs SMART Notebook software, he or she can install the following additional items:

- Gallery Essentials is a collection of thousands of pictures, multimedia objects and more, organized into subject-specific categories.

- Lesson Activity Toolkit is a collection of customizable tools and templates that you can use to create professional-looking and interactive lessons. The toolkit helps you create engaging content like word games, quizzes and sorting activities. It also offers Adobe Flash Player compatible files like hide-and-reveal and drag-and-drop.

In addition, you can use content from the SMART Exchange website, an online resource that includes both SMART- and teacher-created content.

All of these resources are available from the Gallery, which is a tab in the SMART Notebook software user interface where you can browse or search for content and then add that content to your .notebook files.
Finding and using content from the Gallery

The Gallery is divided into two sections. The top section of the Gallery is the category list. When you select a category or subcategory in the list, its contents appear in the bottom section of the Gallery.

**TIP**

You can change the size of the category list and content list by pressing the boundary between them, and then dragging it up or down.

You can browse the category list to view the contents of each category. Thumbnails in the categories provide preview images of the content.

- In *Pictures*, pictures appear as thumbnails.
- In *Interactive and Multimedia*, video objects appear as a single frame from the videos, sound objects appear with a speaker icon in the lower-left corner, and Adobe Flash Player compatible files appear as an Adobe Flash icon or thumbnail of the content with a small Adobe Flash icon in the upper-left corner.
- In *3D Objects*, 3D models appear as thumbnails.
- In *Notebook Files and Pages*, files appear as binders and pages appear with a folded upper-right corner.
- In *Backgrounds and Themes*, backgrounds appear as pages with a folded lower-right corner and themes appear as thumbnails.

You can search for a Gallery item using the keyword search.

After browsing or searching for a Gallery item, you can add it to your .notebook file.

**To browse the Gallery**

1. If the Gallery isn’t visible, press Gallery.
2. Press a category’s disclosure triangle to view its subcategories.

**NOTE**

You can close a category by pressing the category’s disclosure triangle a second time.

3. Select a category or subcategory to display its contents.
CHAPTER 7
Using content from SMART resources

To search the Gallery

1. If the Gallery isn’t visible, press Gallery.
2. Type a keyword into the Type search terms here box, and then press Search. The Gallery displays all content containing the keyword.

To add a Gallery item to your .notebook file

1. If the Gallery isn’t visible, press Gallery.
2. Browse or search for the Gallery item you want to add.
3. Double-click the Gallery item’s thumbnail.
   - If you add a picture, Adobe Flash Player compatible file, video file or sound file, it appears on the current page.
   - If you add a background, it replaces the page’s existing background (see Applying page backgrounds and themes on page 36).
   - If you add a page from a .notebook file, SMART Notebook software inserts it before the current page.
   - If you add a .notebook file, SMART Notebook software inserts the file’s pages before the current page.

Finding and using content from the SMART Exchange website

The SMART Exchange website (exchange.smarttech.com) includes thousands of lesson plans, question sets, widgets and other content that you can download and then open in SMART Notebook software.

NOTE

You can also share your lesson plans with other teachers through the SMART Exchange website. For more information, see Sharing your content on the SMART Exchange website on page 109.

To find and use content from the SMART Exchange website

1. Click SMART Exchange.

The SMART Exchange website opens in your web browser.
CHAPTER 7
Using content from SMART resources

2. If you’re new to the SMART Exchange website, click Join for free, and then follow the on-screen instructions to create an account.

OR

If you have an account, click Sign In, and then follow the on-screen instructions to log on to the SMART Exchange website with your account.

3. Search or browse for content, and then download it to your computer.

4. Import content into the Gallery (see Sharing content with other teachers on page 107).
Chapter 8
Using SMART Notebook software in your classroom

Presenting files to students ................................................................. 116
Creating and presenting lesson activities .......................................... 116
  Creating matching lesson activities ................................................. 116
  Creating hide-and-show lesson activities ........................................ 118
  Creating reveal lesson activities .................................................... 121
  Using other resources to create lesson activities ............................. 122
Using presentation tools .................................................................. 123
  Using the Screen Shade ................................................................. 123
  Using the Magic Pen ...................................................................... 124
    Selecting the Magic Pen .............................................................. 124
    Using the Magic Pen to create fading objects ............................... 124
    Using the Magic Pen to open a magnification window .................. 125
    Using the Magic Pen to open a spotlight window ......................... 126
Using the measurement tools ............................................................. 128
  Using the ruler ............................................................................. 128
  Using the protractor ...................................................................... 129
  Using the Geodreieck protractor ................................................... 132
  Using the compass ........................................................................ 134
Displaying links .............................................................................. 135
Adjusting the volume ....................................................................... 136
Enabling two people to use an interactive whiteboard ..................... 136
  Enabling two people to use a SMART Board D600 series interactive whiteboard .................................................. 137
  Enabling two people to use a SMART Board 800 series interactive whiteboard .................................................. 137
Selecting tools ................................................................................. 138

This chapter includes information on using SMART Notebook software in your classroom when presenting information to students or facilitating collaborative learning.
Presenting files to students

After creating a .notebook file using basic objects, your own content and content from SMART resources, you can present the file to students in your classroom.

The following are tips to keep in mind when presenting files to students:

- Save your completed file on a CD, DVD or USB drive. This enables you to access and display your presentation by inserting the CD, DVD or USB drive into the computer connected to the interactive product. Alternatively, make your presentation accessible on your local area network, and then browse to it on the interactive product.

- To avoid losing your momentum and focus during the presentation, attach the files and links to web pages that you’ll use during your presentation to the Attachments tab of your file so you don’t have to search for them (see Attaching files and web pages on page 103).

- If your file contains a lot of pages, separate them into groups. This enables you to find a particular page more easily during a presentation (see Grouping pages on page 29).

- Display the file in Full Screen view during the presentation. This view maximizes the available workspace (see Displaying pages in Full Screen view on page 23).

Creating and presenting lesson activities

Using SMART Notebook software, you can not only present information to students but also engage them in interactive lesson activities.

You can create lesson activities by inserting objects such as shapes, pictures and tables, and using features such as the Activity Builder and scaling gesture.

This section includes three example of how you can create and then present lesson activities to your students. You can use these example lesson activities or develop your own. You can also use resources available to you in the Gallery and SMART Exchange website.

Creating matching lesson activities

NOTE

You’ll complete the following tasks when creating matching lesson activities:

- Using the Activity Builder
- Adding sounds to objects (see Adding sounds to objects on page 91)
The Activity Builder enables you to create matching activities, sorting activities, labeling activities, games and more using your own content.

Using the Activity Builder, you define one object on the page as an activity object. You then define which objects on the page will be accepted and which will be rejected when you drag the objects over the activity object.

**To create a matching lesson activity**

1. Create the object you want to use as the activity object and the objects you want to accept or reject when dragged to the activity object.

2. Press Add-ons, and then press Activity Builder.

3. Select the object you want to use as the activity object, and then press Edit.

4. Drag the objects you want to accept to the Accept these objects list. A green check mark ✅ appears beside objects you select to accept.

5. Drag the objects you want to reject to the Reject these objects list. A red X ❌ appears beside objects you select to reject.

**NOTES**

- To quickly select any remaining objects on the page to accept or reject, press Add All Remaining in the appropriate list.
- To remove an object from a list, drag it to the trash can icon.

6. Press Done.

**To change a matching lesson activity’s settings**

1. Press Add-ons, and then press Activity Builder.

2. Select the activity object, and then press Edit.

**TIP**

If you don’t know which object on the page is the activity object, click Identify. Blue diagonal lines appear for three seconds over any activity objects on the page.

3. Press Settings.

4. Select the desired animation for accepted objects in the first Animation drop-down list.
5. Optionally, select the **Also play the object’s sound** check box to play sounds attached to accepted objects when they’re dragged over the activity object (see *Adding sounds to objects* on page 91).

6. Select the desired animation for rejected objects in the first **Animation** drop-down list.

7. Optionally, select the **Also play the object’s sound** check box to play sounds attached to rejected objects when they’re dragged over the activity object (see *Adding sounds to objects* on page 91).

8. Press **Done**.

### To present a matching lesson activity

1. Drag the objects (or have students drag the objects) to the activity object.
   - If the object is accepted, the accepted object animation plays (fade out by default).
   - If the object is rejected, the rejected object animation plays (bounce back by default).

2. Press **Add-ons** 🛠️, press **Activity Builder**, and then press **Reset All** when you’re done.

### To remove a matching lesson activity

1. Press **Add-ons** 🛠️, and then press **Activity Builder**.

2. Select the activity object, and then press **Clear Properties**.

### Creating hide-and-show lesson activities

**NOTE**

You’ll complete the following tasks when creating hide-and-show lesson activities:

- Moving objects (see *Moving objects* on page 77)
- Locking objects (see *Locking objects* on page 80)
- Resizing objects using the scaling gesture (see *Using the scaling gesture* on page 84)

You can hide an object and then reveal it using several techniques:

- Add a Screen Shade to a page. During the presentation, gradually remove the shade to reveal the underlying text and graphics when you’re ready to discuss them (see *Using the Screen Shade* on page 123).
- Cover the object with digital ink and then erase the digital ink (see *Writing, drawing and erasing digital ink* on page 42).
• Cover the object with another object and then change the order of the objects in the stack (see *Rearranging stacked objects* on page 80).

• Use the object animation feature (see *Animating objects* on page 93).

Alternatively, you can hide an object behind a locked object and then use the scaling gesture to enlarge and show the hidden object if you're using a SMART interactive product that supports multitouch gestures.

**To create a hide-and-show lesson activity**

1. Create or insert the object you want to hide.

2. Create or insert the object you want to lock.
CHAPTER 8
Using SMART Notebook software in your classroom

3. Move the object you want to lock so that it covers the object you want to hide.

4. Select the object you want to lock, press its menu arrow, and then select Locking > Lock in Place.

5. Use the scaling gesture to enlarge and show the hidden object while keeping the locked object in place (see Using the scaling gesture on page 84).
Creating reveal lesson activities

NOTE
You’ll complete the following tasks when creating reveal lesson activities:

- Creating tables (see Creating tables in SMART Notebook software on page 58)
- Resizing cells (see Resizing tables, columns or rows on page 65)
- Filling a table’s background with a picture (see Changing a table’s properties on page 63)
- Adding objects to cells (see Adding objects to tables on page 60)
- Adding and removing cell shades (see Adding or removing cell shades on page 68)

You can use tables and cell shades to create a variety of reveal lesson activities. The following are two examples:

- A puzzle-style reveal lesson activity where you reveal parts of a picture until students can guess what the picture is.

![Puzzle-style reveal lesson activity](image)

- A memory-style reveal lesson activity where you reveal the contents of the cell and then ask students to choose other cells until they find the cell with matching contents.

![Memory-style reveal lesson activity](image)

To create a puzzle-style reveal lesson activity

1. Create a table with the number of cells you want to include in the reveal lesson activity (see Creating tables in SMART Notebook software on page 58).

2. Resize the cells as appropriate (see Resizing tables, columns or rows on page 65).
3. Select the table, press the table’s menu arrow, and then select Properties. The Properties tab appears.

4. Press Fill Effects.

5. Select Image fill, press Browse, browse to and select the picture you want to use in the reveal lesson activity, and then press Open.

6. Select Scale image to fit.

7. Press the table’s menu arrow, and then select Add Table Shade.

To create a memory-style reveal lesson activity

1. Insert the objects you want to include in the lesson activity.

2. Create a table with the number of cells you want to include in the reveal lesson activity (see Creating tables in SMART Notebook software on page 58).

3. Resize the cells as appropriate (see Resizing tables, columns or rows on page 65).

4. Drag the objects into the cells of the table.

5. Press the table’s menu arrow, and then select Add Table Shade.

To present a reveal lesson activity

Press a individual cell’s cell shade to reveal the contents of the cell.

To hide the cell behind the cell shade, press <> in the corner of the cell.

Using other resources to create lesson activities

The Lesson Activity Toolkit and Lesson Activity Examples in the Gallery include interactive objects you can use to create lesson activities. For more information on the Lesson Activity Toolkit, the Lesson Activity Examples and the Gallery in general, see Finding and using content from the Gallery on page 112.

The SMART Exchange website includes thousands of lesson plans, question sets and other content that you can download and then open in SMART Notebook software. For more information on the SMART Exchange website, see Finding and using content from the SMART Exchange website on page 113.
CHAPTER 8
Using SMART Notebook software in your classroom

Using presentation tools
While presenting .notebook files to students, you can use the following tools:

- Screen Shade
- Magic Pen
- Measurement tools
  - Ruler
  - Protractor
  - Geodreieck protractor
  - Compass

Using the Screen Shade
If you want to cover information and reveal it slowly during a presentation, you can add a Screen Shade to a page.

If you add a Screen Shade to a page and save the file, the Screen Shade appears over the page the next time you open the file.

- **To add a Screen Shade to a page**
  
  Press Show/Hide Screen Shade 📃.
  
  A Screen Shade appears over the entire page.

- **To reveal part of the page**
  
  Drag one of the Screen Shade’s resize handles (the small circles at the edges of the Screen Shade).

- **To remove the Screen Shade from a page**
  
  Press Show/Hide Screen Shade 📃.
  
  OR
  
  Press Close ✗ in the upper-right corner of the Screen Shade.
CHAPTER 8
Using SMART Notebook software in your classroom

Using the Magic Pen
The Magic Pen enables you to do the following:

- Create an object that slowly fades
- Open a magnification window
- Open a spotlight window

Selecting the Magic Pen
Before you can use the Magic Pen, you must select it.

1. Press Pens 🖊️.
The Pens tool buttons appear.

2. Press Pen Types, and then select Magic Pen.

Using the Magic Pen to create fading objects
You can create an object that slowly fades using the Magic Pen.

**NOTE**
Fading objects are not saved in .notebook files.

- To create a fading object
  1. Select the Magic Pen (see Selecting the Magic Pen above).
  2. Using your finger or a pen, write or draw objects on the interactive screen.
     The objects slowly fade.

- To set the number of seconds before the object fades
  1. Select the Magic Pen (see Selecting the Magic Pen above).
  2. If the Properties tab isn't visible, press Properties 📜.
  3. Press Fill Effects.
4. Select the number of seconds before the object fades in the *Fade time* drop-down list.

**TIP**

You can save your changes to the Magic Pen tool's default settings by clicking **Save Tool Properties** (see *Saving tool settings* on page 77).

**Using the Magic Pen to open a magnification window**

You can open a magnification window using the Magic Pen.

**NOTE**

You can magnify the screen outside of SMART Notebook software.

**To open a magnification window**

1. Select the Magic Pen (see *Selecting the Magic Pen* on the previous page).

2. Using your finger or a pen, draw a square or rectangle on the interactive screen.

   A magnification window appears.

**TIP**

You can draw a square but have it fade rather than open a magnification window by using the Standard pen type (see *Writing or drawing fading digital ink* on page 44).
3. Do the following:
   - To reduce the magnification window’s size, press in the middle of the window, and then drag to the left.
   - To increase the magnification window’s size, press in the middle of the window, and then drag to the right.
   - To move the magnification window, press near the edge of the window, and then drag it.

4. Press Close \(\times\) when you’re done.

**Using the Magic Pen to open a spotlight window**

You can open a spotlight window using the Magic Pen.

**NOTE**

You can highlight an area of the screen outside of SMART Notebook software.
To open a spotlight window

1. Select the Magic Pen (see Selecting the Magic Pen on page 124).

2. Using your finger or a pen, draw a circle or ellipse on the interactive screen.

   A spotlight window appears.

3. Do the following:

   ○ To reduce the spotlight window’s size, press in the middle of the window, and then drag to the left.

   ○ To increase the spotlight window’s size, press in the middle of the window, and then drag to the right.

   ○ To move the spotlight window, press near the edge of the window, and then drag it.

4. Press Close when you’re done.
CHAPTER 8
Using SMART Notebook software in your classroom

Using the measurement tools
Using the SMART Notebook software measurement tools, you can insert a ruler, protractor, Geodreieck protractor or compass into a page.

Using the ruler
You can insert a ruler into a page, and then manipulate its size, length, rotation and location, and draw along its edges.

■ To insert a ruler

Press Measurement Tools, and then select Insert Ruler.

A ruler appears.

■ To move the ruler

Press the middle of the ruler (displayed as a darker shade of blue), and then drag the ruler to a different position on the page.

■ To resize the ruler

1. Select the ruler.

2. Drag the ruler’s resize handle (the circle in the lower-right corner) to increase or reduce the ruler’s size.

■ To lengthen the ruler (without changing its scale)

Press the ruler’s far edge, between the menu arrow and the resize handle, and then drag away from the ruler.

■ To shorten the ruler (without changing its scale)

Press the ruler’s far edge, between the menu arrow and the resize handle, and then drag toward the middle of the ruler.

■ To rotate the ruler

Press the top or bottom edge of the ruler (displayed as a lighter shade of blue), and then drag the ruler in the direction you want to rotate it.

The ruler displays the current rotation in degrees.
To reverse the measurements

Press the ruler’s flip symbol ↓.

If the metric measurements appeared on the top edge of the ruler, they now appear on the bottom edge and vice versa.

To draw using a pen and the ruler

1. Press Pens.

The Pens tool buttons appear.

2. Press Pen Types, and then select Pen or Calligraphic Pen.

3. Select a line type.

4. Draw along the edge of the ruler.

Digital ink appears in a straight line along the edge of the ruler.

To remove the ruler

1. Select the ruler.

2. Press the ruler’s menu arrow, and then select Delete.

Using the protractor

You can insert a protractor into a page, manipulate its size, rotation and location, and then draw along its edges.
To insert a protractor

Press Measurement Tools, and then select Insert Protractor. A protractor appears.

To move the protractor

Press the inner part of the protractor (displayed as a darker shade of blue), and then drag the protractor to a different position on the page.

To resize the protractor

Press the inner circle of numbers, and then drag away from the protractor to enlarge it or toward the center of the protractor to shrink it.

To rotate the protractor

Press the outer circle of numbers, and then drag the protractor in the direction you want to rotate it.

The protractor displays the current rotation in degrees.
To display the protractor as a complete circle

1. Press the blue circle next to the 180 label on the inner circle of numbers.

2. Press the blue circle again to return to the semi-circle.

To draw using a pen and the protractor

1. Press Pens.

   The Pens tool buttons appear.

2. Press Pen Types, and then select Pen or Calligraphic Pen.

3. Select a line type.
CHAPTER 8
Using SMART Notebook software in your classroom

4. Draw along the edge of the protractor.
   Digital ink appears in an arc along the edge of the protractor.

- **To display angles using the protractor**
  1. Select the protractor.
  2. Drag the green circle until it shows the correct angle for the first of two intersecting lines.
  3. Drag the white circle until it shows the correct angle for the second of two intersecting lines.
  4. Press the green arrow in the bottom corner.
     The lines and the angle between them appear as a separate object.

- **To remove the protractor**
  1. Select the protractor.
  2. Press the protractor’s menu arrow, and then select **Delete**.

**Using the Geodreieck protractor**
You can insert a Geodreieck protractor (also known as a set square or T-square) on a page, and then manipulate its size, rotation and location.

- **To insert a Geodreieck protractor**
  Press **Measurement Tools**, and then select **Insert Geodreieck**.
  A Geodreieck protractor appears.

- **To move the protractor**
  Press the inner part of the protractor (within the semi-circle), and then drag the protractor to a different position on the page.
To resize the protractor

Press the semi-circle, and then drag away from the center of the protractor to make it bigger or toward the center of the protractor to make it smaller.

To rotate the protractor

Press the outer part of the protractor (outside of the semi-circle), and then drag the protractor in the direction you want to rotate it.

The protractor displays the current rotation in degrees.

To draw using a pen and the Geodreieck protractor

1. Press Pens 🖊️.
   The Pens tool buttons appear.

2. Press Pen Types, and then select Pen or Calligraphic Pen.
3. Select a line type.
4. Draw along the edge of the protractor.
   Digital ink appears in a straight line along the edge of the protractor.

To remove the protractor

1. Select the protractor.
2. Press the protractor’s menu arrow, and then select Delete.
CHAPTER 8
Using SMART Notebook software in your classroom

Using the compass
You can insert a compass into a page, manipulate its width, rotation and location, and then use it to draw circles and arcs.

- To insert a compass
  Press Measurement Tools, and then select Insert Compass. A compass appears.

- To move the compass
  Press the arm of the compass that holds the spike, and then drag the compass to a different position on the page.

- To widen the compass
  1. Press the arm of the compass that holds the pen.
     Two blue arrows appear.
  2. Drag to change the angle between the spike and the pen.
     The number on the compass’s handle displays the current angle between the spike and the pen.

- To flip the compass
  Press the compass’s flip symbol. The compass’s pen appears on the opposite side of the spike.

- To rotate the compass (without drawing)
  Press the compass’s rotation handle (the green circle), and then drag the compass in the direction you want to rotate it.
To draw using the compass

1. Press the compass’s pen tip.
   The cursor changes to a pen symbol.
2. Drag the compass in the direction you want to rotate it.

To change the color of the compass’s pen

1. Press **Pens**.
   The Pens tool buttons appear.

2. Press **Pen Types**, and then select **Pen**.
3. Select a line type.
   The color of the compass’s pen changes to display its new color.

To remove the compass

1. Select the compass.
2. Press the compass’s menu arrow, and then select **Delete**.

Displaying links

You can attach a copy of a file, a shortcut to a file, a link to a web page or a sound file to any object on a page (see *Adding links to objects* on page 89). You can display an animated indicator around each object that has a link.

To display links when a page opens

Select **View > Show All Links When Page Opens**.

Each time you open a page, an animated indicator appears around each object that has a link. Depending on how you define the links, each indicator surrounds either the entire object or an icon in the object’s lower-left corner. The indicators disappear automatically after several seconds.
NOTE
Clear the selection of View > Show All Links When Page Opens to stop displaying links when you open a page.

To display links on the current page

Select View > Show All Links.

An animated indicator appears around each object that has a link. Depending on how you define the links, each indicator surrounds either the entire object or an icon in the object’s lower-left corner. The indicators disappear automatically after several seconds.

Adjusting the volume

If you’re presenting a video or audio file and want to adjust volume, you can do so pressing the Volume Control button, and then adjusting your operating system’s volume controls.

NOTE
Ensure your speakers are turned on.

To add this button to the toolbar, see Customizing the toolbar on page 143.

Enabling two people to use an interactive whiteboard

If you have a SMART Board® D600 or 800 series interactive whiteboard, two people can create and manipulate objects in SMART Notebook software at the same time. How the two people do this depends on whether you have a SMART Board D600 series interactive whiteboard or a SMART Board 800 series interactive whiteboard.

Allowing two people to use an interactive whiteboard is useful in scenarios such as the following:

- Two students work on an assignment on the interactive whiteboard at the same time
- A teacher and student work on an assignment on the interactive whiteboard at the same time
- A teacher or student poses questions or problems on the interactive whiteboard, and another student responds to these questions or problems
Enabling two people to use a SMART Board D600 series interactive whiteboard

If you’re using a SMART Board D600 series interactive whiteboard, two users can use the interactive whiteboard simultaneously when SMART Notebook software is in Dual-User mode. In Dual-User mode, the screen is divided in half. Each user can press his or her half of the screen with a finger to left-click or drag objects, write using a pen tray pen and erase digital ink using the eraser. Each user can also access frequently used tools using his or her own Floating Tools toolbar.

You can press a toolbar button to switch between Single-User mode and Dual-User mode.

- **To display a file in Dual-User mode**
  
  Press View Screens 📢, and then select Dual Write Mode 🧵.

- **To return to Single-User mode**
  
  Press Exit 🚪.

Enabling two people to use a SMART Board 800 series interactive whiteboard

If you’re using a SMART Board 800 series interactive whiteboard, two people can create and manipulate objects in SMART Notebook software at the same time. Both people can create and manipulate objects in any area of the SMART Notebook software page. Neither user is restricted to a particular section of the page.

Dual-user collaboration mode is enabled when you pick up a pen from the pen tray. One user creates or manipulates objects with his or her finger (“the touch user”). The other user creates or manipulates objects with the pen (“the pen user”).

**NOTE**

In addition to enabling one touch user and one pen user to use the interactive whiteboard at the same time, you can enable two pen users or two touch users to use the interactive whiteboard at the same time. However, the two users must use the same tool.
Selecting tools
To change tools or to set properties for touch, the touch user must press the appropriate button on the toolbar or control in the Properties tab with his or finger. The following is an example:

To change tools or to set properties for the pen, the pen user must press the appropriate button on the toolbar or control in the Properties tab with the pen. The following is an example:

**NOTES**

- If the pen user presses a button on the toolbar or sets a property with his or finger instead of the pen, SMART Notebook software changes the selected tool or property for the touch user rather than the pen user.

- When both the touch user and the pen user select multiple objects on the screen, the dashed border of the objects selected by the touch user will be a different color than the dashed border of the object selected by the pen user.
Chapter 9
Troubleshooting
SMART Notebook software

This chapter explains how to troubleshoot issues with SMART Notebook software.

**Troubleshooting files**

<table>
<thead>
<tr>
<th>Issue</th>
<th>Recommendation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Your file contains large pictures and runs slowly when you open it in SMART Notebook software.</td>
<td>Export an optimized version of the file (see <em>Reducing file sizes</em> on page 17).</td>
</tr>
<tr>
<td>Your file was created with SMART Notebook Publisher Tools and contains text boxes that don’t display correctly.</td>
<td>Open the file in Compatibility mode (<em>Opening files in Compatibility mode</em> on page 12).</td>
</tr>
</tbody>
</table>
## Troubleshooting the SMART Notebook software window and toolbar

<table>
<thead>
<tr>
<th>Issue</th>
<th>Recommendation</th>
</tr>
</thead>
<tbody>
<tr>
<td>When using SMART Notebook software on an interactive whiteboard or display, you or your students can’t reach the toolbar.</td>
<td>Press <strong>Move toolbar to top/bottom of window</strong> ‣ to move the toolbar from the top of the window to the bottom.</td>
</tr>
<tr>
<td><strong>TIP</strong></td>
<td>If you have a height-adjustable wall mount, you can also adjust the height of your interactive whiteboard or display so that students can reach it.</td>
</tr>
<tr>
<td>Toolbar buttons described in this documentation don’t appear on the toolbar.</td>
<td>If a down arrow ‣ appears on the right side of the toolbar, press it to display additional toolbar buttons.</td>
</tr>
<tr>
<td></td>
<td>If your desired button doesn’t appear when you click the down arrow ‣, you or another user might have removed the button (see <strong>Customizing the toolbar</strong> on page 143).</td>
</tr>
<tr>
<td></td>
<td>Don’t span more than a few buttons across rows to prevent the toolbar from being wider than the SMART Notebook software window.</td>
</tr>
<tr>
<td>There isn’t enough room on your interactive whiteboard or display to display the contents of a page.</td>
<td>Press <strong>View Screens</strong> ‏, and then select <strong>Full Screen</strong> to display the page in Full Screen mode.</td>
</tr>
<tr>
<td></td>
<td>OR</td>
</tr>
<tr>
<td></td>
<td>Select the <strong>Auto-hide</strong> check box to hide the tabs when not in use.</td>
</tr>
<tr>
<td></td>
<td>Press <strong>Full Screen</strong> ‏ to display the page in Full Screen mode.</td>
</tr>
<tr>
<td>The Page Sorter, Gallery, Attachments, Properties and other tabs disappear whenever you press outside of the tabs.</td>
<td>Press one of the tab’s icons to display it, and then clear the <strong>Auto-hide</strong> check box.</td>
</tr>
<tr>
<td>Two users are creating or manipulating objects in SMART Notebook software on a SMART Board 800 series interactive whiteboard. One user is using his or her finger. The other user is using a pen from the pen tray. When the user using the pen presses a button in the toolbar, the selected tool or option changes for the user using his or her finger instead.</td>
<td>The user using the pen must press buttons in the toolbar with the pen, not with his or her finger. For more information, see <strong>Enabling two people to use a SMART Board 800 series interactive whiteboard</strong> on page 137.</td>
</tr>
</tbody>
</table>
## Troubleshooting digital ink

<table>
<thead>
<tr>
<th>Issue</th>
<th>Recommendation</th>
</tr>
</thead>
</table>
| You want your handwriting to appear more smooth and natural in SMART Notebook software. | Use the Calligraphic pen type rather than the Standard pen type (see *Writing or drawing digital ink* on page 42).  
**NOTE** The Calligraphic pen type is available only if your computer is connected to a SMART interactive product. |

## Troubleshooting objects

<table>
<thead>
<tr>
<th>Issue</th>
<th>Recommendation</th>
</tr>
</thead>
</table>
| When you create a .notebook file on one computer and then open it on another computer, the objects in the file appear differently. | There are several possible causes. The following are the most common:  
- You used a font that’s installed on one computer but not on the other.  
- The two computers have different operating systems.  
- The two computers have different versions of SMART Notebook software.  
For more information on these causes and solutions, see [smarttech.com/kb/125681](http://smarttech.com/kb/125681). |
| You want to move, resize or otherwise change an object, but when you do so, you also move, resize or otherwise change other objects. | The objects are grouped. Any changes you make to one object affect the other objects.  
Select the objects, and then select **Format > Grouping > Ungroup** to ungroup them. You can then move, resize or otherwise change the individual objects.  
For more information, see *Grouping objects* on page 87. |
| You want to move, resize or otherwise change an object but can’t. A lock icon 🗝️ appears instead of a menu arrow when you select the object. | The object is locked, which prevents you from making changes to it. To unlock the object, select it, press its lock icon 🗝️, and then select **Unlock**.  
For more information, see *Locking objects* on page 80. |
### Issue

<table>
<thead>
<tr>
<th>Issue</th>
<th>Recommendation</th>
</tr>
</thead>
<tbody>
<tr>
<td>One object on a page covers another:</td>
<td>As you create objects, newer objects cover older objects automatically if the objects are in the same position on the page. You can change the order of objects. For more information, see <em>Rearranging stacked objects</em> on page 80.</td>
</tr>
<tr>
<td>You want to change this so that the second object covers the first:</td>
<td></td>
</tr>
<tr>
<td>When you fill an object with a picture that is larger than the object, the picture is cut off:</td>
<td>When filling an object with a picture, select <strong>Scale image to fit</strong> to resize the picture to fit the object:</td>
</tr>
<tr>
<td>Conversely, when you fill an object with a picture that is smaller than the object, the picture is tiled:</td>
<td>For more information, see <em>Changing objects’ properties</em> on page 74.</td>
</tr>
</tbody>
</table>

### Troubleshooting gestures

<table>
<thead>
<tr>
<th>Issue</th>
<th>Recommendation</th>
</tr>
</thead>
<tbody>
<tr>
<td>The multitouch gestures described in this guide aren’t working in SMART Notebook software.</td>
<td>Ensure that your interactive product supports multitouch gestures and that multitouch gestures are enabled.</td>
</tr>
</tbody>
</table>
Appendix A
Customizing the toolbar

The SMART Notebook software toolbar enables you to select and use a variety of commands and tools. You can customize the toolbar so that it includes the tools you use most frequently.

After adding or removing toolbar buttons, you can restore the default set of toolbar buttons. You can also restore the tools’ default settings if you customized and saved the settings using the Properties tab (see Saving tool settings on page 77).

To add or remove toolbar buttons

1. Click Customize the toolbar.

   OR

   Right-click the toolbar.

   A dialog box appears.

2. Press Actions or Tools.
3. Do the following:
   - To add a button to the toolbar, press its icon in the dialog box, and then drag it to the toolbar.
   - To remove a button from the toolbar, press its icon in the toolbar, and then drag it away from the toolbar.
   - To rearrange the buttons, press an icon in the toolbar, and then drag it to a new position in the toolbar.

**NOTES**
- You can only add, remove and rearrange buttons in the panel of the toolbar you selected in step 2. For example, if you pressed *Actions* in step 2, you can only add, remove and rearrange buttons in the *Actions* panel.
- To span a button across rows, drag and hold it between two columns of buttons.

If you’re using a smaller screen resolution, only span one or two buttons across rows to prevent issues when the toolbar is wider than the SMART Notebook software window.

4. Press **Done**.

**To restore the default set of toolbar buttons**

1. Click **Customize the toolbar**.
   - OR
     - Right-click the toolbar.
     - A dialog box appears.

2. Press **Restore Default Toolbar**.
To restore the tools' default settings

1. Click **Customize the toolbar**.

   OR

   Right-click the toolbar.

   A dialog box appears.

2. Press **Restore Default Tool Properties**.
Appendix B

Setting the language

You can set the language for the SMART applications installed on your computer using the international system preferences.

**NOTE**

This procedure may vary depending on your version of Mac OS X operating system software.

To set the language

1. Select 🍎 > System Preferences.

   The System Preferences window appears.

2. Press International.

3. Press Language.

4. Drag the appropriate language to the top of the Languages list.

   **NOTE**

   The SMART applications installed on your computer may not support all languages in the Languages list. The system administrator’s guide for each SMART application lists the languages it supports.

5. Close the System Preferences window.
Appendix C

Updating, activating and sending feedback

Updating and activating SMART Notebook software ................................................................. 149
  Updating SMART Notebook software .................................................................................. 149
  Activating SMART Notebook software .............................................................................. 151
    Obtaining a product key ..................................................................................................... 151
    Activating SMART Notebook software with a product key ............................................. 151
Sending feedback to SMART .................................................................................................. 152

Updating and activating SMART Notebook software

After you install SMART Notebook software, you need to activate it. After you activate the software, you need to install updates from SMART.

IMPORTANT

To update and activate SMART Notebook software, you need to be connected to the Internet.

Updating SMART Notebook software

SMART periodically releases updates to its software and firmware products. (Firmware is software installed in hardware products like the SMART Board interactive whiteboard.) You can use SMART Product Update (SPU) to check for and install these updates.

Your system administrator can install SPU in Full mode or Dashboard mode. In Full mode, you can view installed versions and download and install updates as documented in this section. In Dashboard mode, you can only view installed versions.

To check for updates automatically

1. Select Help > Check for Updates and Activation.

   The *SMART Product Update* window appears.
2. Select the **Check for updates automatically** check box, and then type the number of days (up to 60) between SPU checks.

3. Close the **SMART Product Update** window.

   If an update is available the next time SPU checks, the **SMART Product Update** window appears automatically and the *Update* button of the affected product is enabled.

#### To check for updates manually

1. Select **Help > Check for Updates and Activation**.

   The **SMART Product Update** window appears.

2. Press **Check Now**.

   If an update is available for a product, its *Update* button is enabled.

3. If an update is available, install it by following the next procedure.

#### To install an update

1. Open the **SMART Product Update** window as described in the previous procedures.

2. Press the product’s row.

   Product details appear. These product details include the installed version’s number and the update’s number, date and download size (if an update is available).

   **TIP**

   Press **View release notes** to view a summary of the changes in the update and the computer requirements for the update.

3. Press **Update**.

4. Follow the on-screen instructions to download and install the update.

   **IMPORTANT**

   To install updates, you must have full administrator access.

#### To disable automatic checking for updates

1. Select **Help > Check for Updates and Activation**.

   The **SMART Product Update** window appears.
2. Clear the **Check for updates automatically** check box.

**IMPORTANT**
SMART recommends that you do not clear this check box.

**Activating SMART Notebook software**
Typically, you activate SMART Notebook software after installing it. However, in some situations, you activate the software later. For example, you could be evaluating the software before deciding to purchase it.

**Obtaining a product key**
Register your SMART hardware product to obtain a product key for SMART Notebook software.

OR

Purchase a product key from your authorized SMART reseller (smarttech.com/wheretobuy).

**TIPS**
- After obtaining a product key, record it in a safe place for future reference.
- If you lose your product key, see smarttech.com/findproductkey.

**To register your SMART hardware product**
1. Locate your SMART hardware product’s serial number.

**NOTE**
See smarttech.com/serialnumber for information on locating your SMART hardware product’s serial number.

2. Go to smarttech.com/registration.
3. Follow the on-screen instructions to register your SMART hardware product.

**Activating SMART Notebook software with a product key**
After obtaining a product key, you can activate SMART Notebook software.

**To activate SMART Notebook software**
1. In SMART Notebook software, select **Help > Activate Software**.

   The **SMART Software Activation** window appears.
NOTES

- Alternatively, you can open the SMART Software Activation window from SMART Product Update (SPU) by pressing Activate in the SMART Notebook row.
- The value in the Status column indicates the status for each product:
  - Installed: The software is installed.
  - Activated: The software is installed and activated with a perpetual license.
  - Expiring: The software is installed but not yet activated. The number in parentheses indicates the days remaining in the evaluation period.
  - Expired: The software is installed but not yet activated. The evaluation period is over. You’re unable to use the software until you activate it.
  - Unknown: The software’s status is unknown.

2. Press Add.
3. Follow the on-screen instructions to activate SMART Notebook software using the product key.

To view product keys

1. Select Help > Check for Updates and Activation.
   The SMART Product Update window appears.
2. Select Tools > View Product Keys.
   The Product Keys dialog box appears.
3. Press OK when you’re done viewing the product keys.

NOTE

Alternatively, you can view the product keys for a single product by pressing the product’s name in the SMART Product Update window, and then pressing View product key.

Sending feedback to SMART

When you start SMART Notebook software for the first time, a dialog box could appear asking whether you want to join the SMART Customer Experience Program. If you choose to join the program, SMART Notebook software sends information to SMART that helps us improve the software for future releases. After starting SMART Notebook software for the first time, you can enable or disable this feature through the Help menu.

You can also send feature request e-mails to SMART.
APPENDIX C
Updating, activating and sending feedback

- **To enable the Customer Experience Program tracking feature**
  
  Select Help > Customer Experience Program > Feedback tracking ON.

- **To disable the Customer Experience Program tracking feature**
  
  Select Help > Customer Experience Program > Feedback tracking OFF.

- **To send a feature request e-mail**

  1. Select Help > Customer Experience Program > Submit feature request.

  A new e-mail message appears in your default e-mail program.

  2. Type your request in the new e-mail message, and then press Send.
Index

A
activation 151
Activity Builder 116
Adobe Flash Player compatible files 98
Adobe Flash video files 99
AIFF files 100
aliases 104
animation 93
arcs 50-51
arrows 48
ASF files 100
attachments 103
audio encoders 100
audio files  See sound files
automatic tasks
   grouping objects 88
AVI files 100

B
backgrounds
   page 36
BMP files 14, 17, 96
bold 55

C
Calligraphy pen type 42
CFF files 15, 103
check marks 48
circles 48, 50
cloning
   objects 82
   pages 28
compasses 134
Compatibility mode 12
content
   sharing with other teachers 107
   using your own 95
Crayon pen type 43
Creative pen type 43, 45
crosses 48
Customer Experience Program 152

d
diamonds 48
digital ink
   about 42
   converting to text 53
   erasing 48
   writing or drawing 42
document cameras 96
downloads 100
Dual-User mode 137
Dual Page view 26

E
encoders 100
eraser 48
Essentials for Educators  See Gallery
   Essentials
   exports 14, 108

F
fading objects 44, 124
feature request e-mails 152
feedback 152
ffmpegX 100

155
files
  attaching to .notebook files 103
  creating 11
  cutting, copying, and pasting content from 102
  displaying in Dual-User mode 137
  displaying in Dual Page view 26
  displaying in Full Screen view 23
  displaying in Transparent Background mode 25
  exporting 14
  importing 102
  linking to objects 90
  opening 11
  presenting to students 115
  printing 16
  reducing size of 17
  saving 12
Flash files See Adobe Flash files
Flash video files See Adobe Flash video files
footers 15-16
freehand objects See digital ink
Full Screen view 23

G

Gallery
  adding themes to 39
  adding your content to 105
  applying backgrounds and themes from 38
  exporting content from 108
  finding and using content from 112
  importing content to 107
  organizing your content in 106
Gallery Essentials 111
Gallery Sampler See Lesson Activity Examples
Geodreieck protractors 132
gestures
  flick 78
  grouping 88
  next page 20

I

images See pictures
imports 102, 107
Interactive Whiteboard Common File Format 15, 103
Internet browsers 101
invisible areas See transparent areas
italics 55

J

JPEG files 14, 96

L

languages 147
  for handwriting recognition 53
Lesson Activity Examples 111
Lesson Activity Toolkit 111
lines 51
INDEX

links
   adding to objects  89
   showing  135
Linux operating systems  12
locked objects  80

M

Mac OS X operating system software  12
Magic Pen tool  124, 126
magnification  22, 125
mathematical symbols  56
measurement tools
   about  128
   compass  134
   Geodreieck protractor  132
   protractor  129
   rulers  128
menu arrows  72
MOV files  100
MP3 files  See sound files
MP4 files  100
MPEG files  100
multimedia files  97
music files  See sound files

N

names
   of files  13, 18
   of pages  31
NOTEBOOK file format  12

O

objects
   adding links to  89
   adding to tables  60
   adding to the Gallery  105
   aligning  79
   animating  93
   clearing all from a page  34
   cloning  82
   cutting, copying and pasting  82
   deleting  93
   erasing  48
   fading  44, 124
   flipping  87
   grouping  87
   locking  80
   moving  77
   moving to other pages  78
   rearranging  80
   resizing  83
   resizing (text)  56
   rotating  85
   selecting  72
   setting fill and line style for  74
   octagons  49
   online resources  113
   ovals  50

P

page numbers  15-16
pages
   adding to the Gallery  105
   clearing  34
   cloning  28
   creating  27
   deleting  32
   displaying  20
   displaying in Dual-User mode  137
   displaying in Dual Page view  26
   displaying in Full Screen view  23
   displaying in Transparent Background mode  25
   extending  31
   grouping  29
   hiding with Screen Shades  123
   linking to objects  89
   moving objects between  78
   pinning  26
   presenting to students  115
   printing  16
   rearranging  28
INDEX

recording 31
renaming 31
setting backgrounds for 36
zooming in and out 22
parallelograms 48
PDF files
exporting 15
pens
Calligraphy type 42
Crayon type 43
Creative type 43, 45
Highlighter type 43
Magic 124, 126
Shape Recognition 50
Standard type 42
pentagons 48-49
pictures
about 96
creating transparent areas in 97
exporting files to 14
inserting from a SMART Document Camera 96
inserting from files 96
reducing file sizes of 17
PNG files 14, 96
polygons 49
PowerPoint 60
presenting 115
printers 16
product keys 151
protractors 129
proxy servers 101

Q

Quick Time files 100

R

rectangles 48, 50
regular polygons 49
resize handle 83
rulers 128

S

Screen Shades 68, 123
serial numbers 151
set squares See Geodreieck protractors
shapes
about 48
creating with the Regular Polygons tools 49
creating with the Shape Recognition Pen tool 50
creating with the Shapes tool 48
shortcuts See aliases
Single-User mode 137
SMART Document Cameras 96
SMART Exchange 113
SMART Product Update 149
sound files 91
spell checker 56
spotlight 126
squares 48-50
stacks (of objects) 80
straight lines 51
SWF files See Adobe Flash files

T

T-squares See Geodreieck protractors

tables
about 58
adding cell shades to 68
adding columns, rows or cells to 66
adding objects to 60
changing properties for 63
creating 58
moving 62
removing 68
removing cell shades from 68
removing columns, rows or cells from 66
selecting 61
splitting or merging cells in 67
teaching 115
text
  checking spelling of 56
  converting handwriting to 53
  cutting or copying 57
  editing 54
  including mathematical symbols in 56
  issues with displaying 12
  resizing 56
  typing 52
themes
  applying 38
  creating 39
thumbnails
  in printouts 16
  in the Page Sorter 19
TIFF files 14
tips 115
transparent areas 97
Transparent Background mode 25
trapezoids 48
triangles 48-50

U
underline 55
updates 149

V
video encoders 100
videos 99

W
WAV files 100
web browsers See Internet browsers
web pages 14, 89, 104
widgets 113
Windows Media files 100
Windows operating systems 12
Word 60